1. bonsly16's Avatar
    So my phone running CM 10.1.3 RC2, turned off randomly. So I tried to reboot but kept getting stuck on the Samsung boot logo. I rebooted to CWM recovery mode, wiped cache and dalvik and rebooted which I thought would fix the problem somehow which it did. However, when it said "Android upgrading", my phone lost battery (thought the phone charger was plugged in). When I plugged it in the outlet it used to bring me to the battery charging logo but after I tried turning it on afterwards, it refused. The phone doesn't respond when I tried to turn it on and when I plug it into the outlet, there is no battery indicator. How can I fix this? Somehow, the phone might be trying to continue to turn on but is not responding when I try to actually turn it on.
    09-13-2013 10:52 PM

Similar Threads

  1. Replies: 43
    Last Post: 11-12-2015, 07:40 AM
  2. help with hard reset and rooting questions
    By laquirrel in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 09-14-2013, 04:34 AM
  3. Some help
    By Pleasehelp77 in forum T-Mobile Galaxy S II
    Replies: 2
    Last Post: 09-14-2013, 12:43 AM
  4. Screen turning off
    By johnnyshinta in forum LG G2
    Replies: 2
    Last Post: 09-13-2013, 10:43 PM
  5. looking for an android TV BOX, any recommend?
    By cathy112331990 in forum General News & Discussion
    Replies: 0
    Last Post: 09-13-2013, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD