1. TigerDave99's Avatar
    Yesterday I upgraded to TWRP 2.6.3.0 and then installed [STOCK ROM] Stock 4.3 MK3 ROM Odexed followed by the [MODEM][FLASHABLE] MK3 Sprint Modem. I then wiped the Data partition and after going through the "welcome to your new phone" wizard, all seemed OK, but I could not enable WiFi.

    The WiFi fix failed to install but at least the external micro SD card was readable. I figured out that my work was blocking the link to the WiFi fix and so I downloaded a good copy at home from CNexus' Download Mirror. That one installed fine.

    But now I cannot mount my 64GB SanDisk micro SD card. If I try, it says "Preparing SD card" immediately followed by "SD card safe to remove". I rebooted back into TWRP Recovery and couldn't see the SD card either. Once I ran the Fix Permissions option, I could finally see and browse the contents of the SD card using TWRP's File Manager. All that went away, however, once I booted back in to the system. I still cannot mount the SD which contains all of my Titanium Backups (and more).

    Any ideas?

    EDIT: Solved. See next post.
    nuffstylez likes this.
    12-11-2013 10:44 AM
  2. TigerDave99's Avatar
    Still researching but it sounds like something in the wifi fix killed exFAT support:
    [STOCK ROM] Stock 4.3 MK3 ROM [ROOTED/UNROOTED] - Page 38 - xda-developers
    It's obvious the problem is 64GB exFAT cards.
    Everyone with 32gb or smaller should not have the problem.
    But at least for the 64GB cards, the reformat to FAT32 fix is simple. Time consuming but simple.

    SOLVED:
    Installing this kernel via TWRP fixed it. I can now see and browse my SanDisk 64GB exFAT SD card.
    Derek Dugan and nuffstylez like this.
    12-11-2013 11:11 AM

Similar Threads

  1. 4.3 and Sense 5.5 for Verizon HTC One
    By jcochran1977 in forum Verizon HTC One
    Replies: 46
    Last Post: 12-31-2013, 11:24 AM
  2. Which Micro SD to buy...
    By rockitdog23 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-11-2013, 11:00 PM
  3. Download notifications won't go away
    By JC1537 in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 12-11-2013, 01:03 PM
  4. Wifi home issues
    By abledpilot in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 12-11-2013, 12:03 PM
  5. my recovery screen is going up and down
    By barook alfulaij in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 12-11-2013, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD