06-28-2014 09:49 PM
62 123
  1. AlieSkies's Avatar
    I updated my s3 two days ago to 4.3, after i had updated i realised that i had lost my root and could no longer tether. I re-rooted but i still can't wifi tether to work (it starts with errors), I uninstalled 3.2 and then installed 3.3 with hopes this would fix whatever the problem was but still got the same message, in addition to that i could no longer view the show log (says file does not exist). so re-installed 3.2 but i still cant access the show log. Any help would be greatly appreciated!
    12-20-2013 06:41 AM
  2. meyerweb#CB's Avatar
    I suspect that will need to be updated to work with 4.3. Try the hotspot mod instead: [MOD][Deodex][Odex][MB1][MC3][MD4][MK3]Hotspot Mod - Working 4G - xda-developers
    12-20-2013 09:24 PM
  3. AlieSkies's Avatar
    Thanks!! Quick question, which one is correct one for my phone, odex or deodex?
    12-21-2013 05:38 AM
  4. seanskiT1's Avatar
    Thanks!! Quick question, which one is correct one for my phone, odex or deodex?
    If you are stock rooted, use odexed. If you are running a custom rom then you need to verify if it is odexed or deodxed. Most custom roms are deodexed but you need to verify it first.

    sent from a GS3 gone Wicked
    AlieSkies and coptst like this.
    12-21-2013 09:54 AM
  5. William Castillo's Avatar
    Muy bueno trabaja en sprint galaxy s3 4.3
    Courtney Freeman1 likes this.
    12-21-2013 11:03 AM
  6. Joshua Martinez3's Avatar
    Im running stock jb 4.3 on a rooted sph l710, I brought up cwm and tried to install from zip, I got signature verification failure. Any ideas?
    Courtney Freeman1 likes this.
    12-22-2013 01:38 PM
  7. meyerweb#CB's Avatar
    That happens if you flash a deodexed mod on an odexed ROM. Make sure you got the right download. If it's not that, I don't know.
    12-22-2013 02:13 PM
  8. Joshua Martinez3's Avatar
    Thanks meyerweb, it's actuallymy bad, I forgot when I updated to 4.3 I lost my cwm, and the cf auto root I used didnt put it back. so all I did was go through odin, abd everything turned out fine. But m now I've spent the last 3 hours trying to unbrick my sph d700, btw, the mod works like a charm. Thanks
    meyerweb#CB likes this.
    12-22-2013 04:06 PM
  9. Eli81's Avatar
    I have a Sprint Galaxy Note 2, it is rooted and I also did the 4.3 update. I am also unable to use Treve mod for tethering. Any advice on how to be able to tether again.
    12-25-2013 02:34 AM
  10. meyerweb#CB's Avatar
    Eli, have you tried what I linked in post #2? It was intended for the S3, but might work on a rooted note.
    12-26-2013 05:21 PM
  11. dfjr13's Avatar
    I have a samsung s3 through sprint updated to 4.3 also all hotspots stoped working im rooted woth stock 4.3.....im wanting to try and use this odex hotspot mod...but am unsure of how to install or flash it....any instructions i have been able to find do not explain enough for me.....any help would be great on a step by step proccess and thanks to everyone that have came up with these hotspot apps and mods been great....ty

    Posted via Android Central App
    patomorales67 likes this.
    12-27-2013 09:25 AM
  12. meyerweb#CB's Avatar
    Do you have a custom recovery (CWM, TWRP or Philz)? If not, I think you're out of luck. If so:

    Download the odexed hotspot file and put the file in the top level of your internal or external SD card on the phone. (I usually download to a PC, then copy it to the phone, but you shouldn't have any issues downloading directly to the phone if that's all you have.) Shut the phone off, then boot into recovery. Choose the install option in your recovery, find the file you downloaded, and install it. When complete, reboot the phone.
    dfly1972 likes this.
    12-27-2013 10:24 PM
  13. dfjr13's Avatar
    No i do not have a custom recovery....i am only running rooted stock 4.3 on my sprint s3.....also i do not know how to boot the phone into recovery.....do i have to have a custom recovery if so how do ido that....ty

    Posted via Android Central App
    12-28-2013 02:03 PM
  14. meyerweb#CB's Avatar
    To boot into recovery, you power the phone down (completely -- not just screen off), then press and hold the volume UP, Power and Home keys simultaneously. Hold all three buttons until you see the word Samsung, then release them immediately. This works with the stock or custom recovery.

    Unfortunately, though, the stock recovery won't let you install anything but official Sprint updates. If you want to install a custom recovery, you'll have to download Odin and follow the steps in this post: http://forums.androidcentral.com/spr...ml#post3316246
    Rslimus likes this.
    12-28-2013 05:03 PM
  15. dfjr13's Avatar
    Ok thank you i might give it a try not sure if i want to risk bricking my phone....but thank u for the help

    Posted via Android Central App
    12-28-2013 07:15 PM
  16. dfjr13's Avatar
    ok so after crap tons of search downloading and trying i can not find a cwm to flash a custom recover so that i can install the hotspot mod....every cwm i find dosent seem to work tried going through odin to do it to no avail ...odin gives me runtime errors...then i found some say i could flash using just my phone no luck....nothing will install...anyone know anywhere to got the latest version of cwm recovery to fash with odin
    King Kory likes this.
    12-29-2013 09:54 PM
  17. dfjr13's Avatar
    Ok after a few hours of my last post here i figured out how to get the cwm recovery....sprint s3......first thing u must be rooted....now i had android 4.2 onmy phone wen i first rooted....then i updated through sprint to 4.3 it removed my root ....inrerooted using the cf auto root through odin same as before worked.......then i downloaded rom manager through google play and installed and flashed the cwm just using my phone.....then i downloaded the hotspot mod whick u can find in all the forums.....place on my sdcard.....booted into recovery mode which took me into the new cwm and i installed the hotspot mod from zip file in recovery mode.....then exit and reboot phone...will go through some update on first boot....then set up the sprint hotspot for network name and password....connected right to my computer tablet and another phone all at one time.....thanks everyone for the help and everyone who post things about this and how to do it and the files and program developers

    Posted via Android Central App
    12-30-2013 08:24 AM
  18. dfjr13's Avatar
    One other thing i was unable to use cf auto root on my fiance's sprint s3 running 4.3 due to knox blocking superSU app it seems to root fine but will not allow the superSU to run and it actually removes the program after u reboot the phone....i never rooted it while running 4.2 so thats my guess as to why it wont work on her phone but did on mine ....so thats going to be my next adventure.....

    Posted via Android Central App
    12-30-2013 08:28 AM
  19. meyerweb#CB's Avatar
    This should get her phone rooted: http://forums.androidcentral.com/spr...oot-4-3-a.html

    Post #30, in particular, has worked for pretty much everyone.
    12-30-2013 11:13 AM
  20. dfjr13's Avatar
    Ok thanks ill take a look at it...

    Posted via Android Central App
    12-30-2013 04:12 PM
  21. jm0311's Avatar
    I cant get my wifi hotspot to work anymore..I have a sphL710 and i received the 4.3 ota update..it is on stock rom but rooted and it used to work using the treve mod..devs plz help as i used this for my job
    01-01-2014 03:58 PM
  22. meyerweb#CB's Avatar
    Are you rooted? If so, read this thread from the top.
    01-01-2014 05:57 PM
  23. dfjr13's Avatar
    If u are indeed rooted...i sugest downloading root check from play store and checking for sure.....if u are also download rom manager from play store use that to install a custom recovery called cwm after that down load the hotspot mod for sprint phones if that wat u have links to it can be found above i believe.....i recomend use a computer to download it and the place it on ur sd card in ur phone with the computer after u do that turn u phone off boot into recovery by pussing te volume up the home button and the power at the same time till phone boots navigate through cwm recovery using the volume keys and the power to select and install the hotspot mod from zip wen asked to reboot if u are it may ask to to fix root ...say no as it will not fix anything anyway....after the ohone boots it will do some up updates to the phone ....once done the native sprint hotspot should work.....thay wat i did to my phonebso should work on urs if u have sprint if not do not attempt this method as it could brick ur phone

    Posted via Android Central App
    01-03-2014 11:17 AM
  24. dfjr13's Avatar
    Oh and as long as u are using a completely stock rom only rooted u will want the odexed version

    Posted via Android Central App
    01-03-2014 11:20 AM
  25. supeveryone's Avatar
    Hi everyone I have a galaxy note 2 sph l900 im trying to get this wifi tether app to work on my phone again and am having trouble. I feel like I downloaded a custom recovery but I dont know for sure. I rooted the phone using some guide for this particular model and it also came with a gudie for a custom rocovery however anytime I flash this hotspotmod it goes through an update I open up wifi tether app and I get this wifi tether has started with errors show log I try showing the logs and it says they dont exist im out of ideas here and this forum seems to be the most relevant out of the ones ive seen any,help would be greatly appreciated.
    01-05-2014 03:31 PM
62 123

Similar Threads

  1. Screen freeze with 440 or 442
    By RobboDroid in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-27-2013, 01:07 AM
  2. Stuck at start up
    By pawsaddiction in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 12-21-2013, 12:07 PM
  3. I have a problem with my wife about watching movies.
    By demonsir in forum General News & Discussion
    Replies: 4
    Last Post: 12-21-2013, 12:47 AM
  4. Replies: 1
    Last Post: 12-20-2013, 08:41 AM
  5. Android 4.3 update starts rolling out for Galaxy S III, again
    By meashish in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 12-20-2013, 06:29 AM