1. pknipper's Avatar
    I've had this problem for over a week now. I'll keep it short as to what happened & what I've tried.

    Problem started with 3G completely drops running CM10.3 which has been running stable for awhile. I've ran CM10.1.x and CM10.2.x for the longest time. LTE was working in areas that offered it as well.

    Thinking it was corrupt custom ROM of some sort, I tried factory reset including wiping cache/Dalvik reinstalling CM10.3 once again. Nothing. Stuck on 1xRTT and barely connecting to any data.

    As a last resort, I found the Sprint stock ROM and let it auto update but didn't know anything about the knew KNOX rollout. Still, I wasn't getting 3G even updating PRL and updating everything in the screen per Sprint's instruction. Messed around with the system for good day or so until I ended up soft bricking it. Was able to get it back up by flashing the latest CWM recovery and flashing CM11.

    No 3G signal again; I found and flashed the rooted stock ROM and let it provision even having Sprint send a refresh signal. Nothing. Stuck on 1xRTT. I know it's the towers because my wife's phone is running 3G solid.

    I've also tried number of custom radio for the MK3 but still no 3G. Right now it's being used for voice, text and data through Wifi only which limits my use.

    Just a detail of my phone currently:
    - Updated to Philz Touch recovery
    - Version 4.4.2 (from here)
    - Even tried CM11
    - Baseband L710VPUCMK3
    - KNOX app wiped
    - MK3 radio updated (from here)

    And still nothing...I feel like I've tried everything that's written on the net

    Help? or is my phone toast? The 3G was wonky before the phone got the KNOX update.

    - - - Updated - - -

    Aside from the warranty bit I reset the counter with Triangle Away and made it look somewhat clean. I have a feeling the radio is shot. I'm going to probably take it to the Sprint store here to have them take a look. Hopefully they'll just exchange the phone and it's not loaded with 4.3 already.
    01-10-2014 08:16 AM
  2. pknipper's Avatar
    Aside from the warranty bit I reset the counter with Triangle Away and made it look somewhat clean. I have a feeling the radio is shot. I'm going to probably take it to the Sprint store here to have them take a look. Hopefully they'll just exchange the phone and it's not loaded with 4.3 already.
    01-10-2014 10:34 AM
  3. seanskiT1's Avatar
    Try dialing ##72786# from your phone dialer. This should reset your data. It will reboot a couple of times when you do it.

    sent from a GS3 gone Wicked
    01-10-2014 04:53 PM
  4. pknipper's Avatar
    Ya we tried that as well. Everything including the hands free activation and updating PRL & Profile works except the radio is stuck at 1xRTT with super slow speeds.

    I'm getting a new phone next week sometimes. Will tinker around with it a bit more.
    01-10-2014 09:14 PM
  5. pknipper's Avatar
    Well the radio is completely dead. Replacement? Had speaker issue -_- so waiting for another and will get it today. Hopefully this other phone also comes with 4.1.2 so I can avoid going with KNOX 4.3 update and just flash it with CM10.2 or 10.3!
    01-22-2014 08:27 AM

Similar Threads

  1. How can I sync iCloud with android 4.3? (The kies 3 does not at all ....)
    By TOBusa in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 01-30-2014, 11:30 PM
  2. Do you get insurance, and if so, which one?
    By B. Diddy in forum Google Nexus 5
    Replies: 20
    Last Post: 01-15-2014, 10:31 PM
  3. Replies: 1
    Last Post: 01-10-2014, 07:02 PM
  4. Wifi Is Broken on 4.3
    By Bebusy in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 01-10-2014, 01:46 PM
  5. Phone won't turn on
    By King Life in forum Samsung Galaxy S4 Mini
    Replies: 4
    Last Post: 01-10-2014, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD