07-03-2012 09:45 AM
69 123
tools
  1. lfmasieri's Avatar
    Is Google Wallet working on any of your devices? On mine it says that the carrier/region is not available.

    Any workarounds?
    06-28-2012 12:17 AM
  2. rundown87's Avatar
    Is Google Wallet working on any of your devices? On mine it says that the carrier/region is not available.

    Any workarounds?
    I'm getting the same message. The only thing that I see online about the issue is for the evo.

    Sent from my SPH-L710 using Tapatalk 2
    06-28-2012 06:12 AM
  3. Uncle Louie's Avatar
    Mine is working great so far.... And I'm rooted.

    Sent from my SPH-L710 using Android Central Forums
    06-28-2012 09:43 AM
  4. lfmasieri's Avatar
    Mine is working great so far.... And I'm rooted.

    Sent from my SPH-L710 using Android Central Forums
    Can you tell me which version you have installed? The phone came with an older version so I updated it to the latest one. I tried uninstalling the update, but that didn't seem to work, but I'd be curious to know which version you have.

    I have already gone ahead and contacted Google, they are looking into it.
    06-28-2012 11:04 AM
  5. dames117's Avatar
    I have version 1.1-R67-v4 and it seems to be working fine. Have yet to use it, though when I signed up for the google prepaid card, I got a free 10 bucks...
    06-28-2012 11:12 AM
  6. bojackr1's Avatar
    Mine is working great so far.... And I'm rooted.

    Sent from my SPH-L710 using Android Central Forums
    Uncle Louie, I'm rooted also and I get an "Unsupported Device" notification across the top of the screen. Do you have the same notification?
    06-28-2012 11:16 AM
  7. Uncle Louie's Avatar
    Can you tell me which version you have installed? The phone came with an older version so I updated it to the latest one. I tried uninstalling the update, but that didn't seem to work, but I'd be curious to know which version you have.

    I have already gone ahead and contacted Google, they are looking into it.
    Looks like I'm running 1.1-R67-V4
    06-28-2012 11:25 AM
  8. Uncle Louie's Avatar
    Uncle Louie, I'm rooted also and I get an "Unsupported Device" notification across the top of the screen. Do you have the same notification?

    Yep, that's normal. The same thing happened for the short time that I had the EVO LTE. It will still work just fine, though.

    Weird thing is...I did a Nandroid backup and reset to stock (long story...), but when I restored my backup, the banner was gone. Still works perfectly.
    bojackr1 likes this.
    06-28-2012 11:30 AM
  9. stockkid07's Avatar
    Has there been any change? I haven't used wallet yet but I was able to set it up and I opened it 2 or 3 days ago. Now all of a sudden I get the same message
    06-28-2012 05:41 PM
  10. Uncle Louie's Avatar
    Has there been any change? I haven't used wallet yet but I was able to set it up and I opened it 2 or 3 days ago. Now all of a sudden I get the same message
    I used mine about 10 minutes ago... I wonder why you keep getting that message? As far as I know, the EVO LTE is the only phone that Google turned off for "technical issues."

    Sent from my SPH-L710 using Android Central Forums
    06-28-2012 07:03 PM
  11. Uncle Louie's Avatar
    Is everyone here that is having these issues on Sprint?

    Sent from my SPH-L710 using Android Central Forums
    06-28-2012 07:04 PM
  12. banzaiwolfe's Avatar
    I'm having the issue too, on Sprint. I was originally able to sign up and had the $10 credit on my card, but I haven't used it yet and now I can't even if I get a chance to.
    06-28-2012 07:33 PM
  13. bojackr1's Avatar
    I know that there is an update for Google Wallet in the Playstore. I haven't updated as of yet. Did any of you guys that are having problems update GW?
    06-28-2012 07:46 PM
  14. stockkid07's Avatar
    No I updated fine. Still doesn't work
    06-28-2012 07:48 PM
  15. gottria's Avatar
    Same problem here. Even did a factory reset, did the update and nothing.
    06-28-2012 07:53 PM
  16. gmdphd's Avatar
    Me too. I don't remember if I applied an update to GW but I have never been able to run the the program. I keep getting a "Not Supported" message.

    Who should we contact about this? Sprint? Google?
    06-28-2012 11:02 PM
  17. deadday's Avatar
    Is everyone here that is having these issues on Sprint?

    Sent from my SPH-L710 using Android Central Forums
    Sprint here....says it has not been certified then closes
    06-28-2012 11:11 PM
  18. bdmridgback's Avatar
    My 32gb GS3 also says "Not Supported in your country or with your Carrier"! Update in Playstore didn't change anything.




    Sent from my SGS3 using Android Central Forums
    06-29-2012 01:16 AM
  19. Scooter_In_MN's Avatar
    Is it just the 32GB versions that are not working?
    06-29-2012 05:02 AM
  20. Skunkape60's Avatar
    Can't say for sure because I un installed wallet the day I got the phone.

    ____________
    Just Flash It !!!
    Ntchwaidumela likes this.
    06-29-2012 06:33 AM
  21. hiero's Avatar
    Is it just the 32GB versions that are not working?
    nope, my 16gb is doing the same now
    Ntchwaidumela likes this.
    06-29-2012 08:11 AM
  22. tomkind80's Avatar
    Sprint unrooted 16g doing the same thing. First day I got the phone I opened GW up and played with it and it worked fine. Yesterday I started getting the "Unfortunately, Google Wallet has not yet been certified in your country or on your device/carrier." I uninstalled updates and reinstalled updates, still get the same message. Bummer.
    06-29-2012 10:26 AM
  23. rundown87's Avatar
    Well, the GS3 isn't listed as an eligible phone. . .

    Eligible Phones - Wallet Help

    Obviously it will be, but maybe the are waiting to make sure it works to put it up there.
    06-29-2012 12:39 PM
  24. gmdphd's Avatar
    Interesting, since one of the advertising points for Sprint's version of the GS3 was a functioning form of Google Wallet. In fact, some of the reviews of the Sprint GS3 made note of the fact that the Sprint version had Google Wallet running on it.

    Well, the GS3 isn't listed as an eligible phone. . .

    Eligible Phones - Wallet Help

    Obviously it will be, but maybe the are waiting to make sure it works to put it up there.
    06-29-2012 01:38 PM
  25. HotInEER's Avatar
    This is a known issue now on the S3 on both versions, the 16gb and 32gb. Google is aware of the issue and said there should be a fix soon. I just picked my Blue S3 up today and got the error from the start. My wife has the 16gb white version, both on Sprint and her has been working fine since she got the phone this past Sunday.

    I have not tried hers today, but I will check when she comes home, but, it appears to be on every phone now. I hope they fix it soon, and I hope that we still get our $10.
    gmdphd likes this.
    06-29-2012 01:48 PM
69 123
LINK TO POST COPIED TO CLIPBOARD