1. brcmrgn's Avatar
    I put a 64GB micro sdxc card in my S3 and connected the S3 via USB/MTP to a win7 x64 machine. The win7 box was able to copy 32GB of music to the card and then stopped with an error. I was able to download more music via the Amazon MP3 app on the phone and then all of the content (40GB) was visible from file managers and audio apps on the phone. Over MTP to win7, only the first 32GB was visible. I then took the card out of the phone and put it in the win7 machine and the entire 64GB exFAT volume was fully visible. Is this a limitation in the MTP protocol or in the ICS or win7 implementations?
    06-28-2012 08:31 AM
  2. x081967's Avatar
    I'm having the same types of problems where only some of my transferred files appears in file managers. Frustrating.

    I used to make fun of my wife for having such a hard time transferring files on and off her iPhone because my Android worked so easily as a mass storage device. Now this latest & greatest Android phone is worse. The mass storage function was probably the main android feature that iPhone users wish they had and now Android got rid of it.
    07-10-2012 07:07 AM
  3. sparksd's Avatar
    After running into the issues with exFAT formatting discussed here --

    [Q] exFAT file system on microSD cards - xda-developers

    I ended up reformatting my 64GB cards to FAT32. That fixed all the issues I ran into.

    Dave
    07-10-2012 08:17 AM
LINK TO POST COPIED TO CLIPBOARD