1. halloo's Avatar
    Got a sprint S3 and i'm getting a static sound when I listen to music. Anyone else experiencing this issue? the static sounds can be heard from music files locally and streaming. Youtube doesnt seem to be affected.

    This youtube clip is pretty much what i'm getting on my S3



    anyone else getting the same issue / problem?
    07-01-2012 02:26 PM
  2. jerseygirl's Avatar
    Sorry to hear you are experiencing that It stinks getting a new 'toy' and finding issues. I have not had any issues with any staticky sounds while listening to music. I've used the music player, amazon mp3, iheartradio and jango.
    07-01-2012 03:41 PM
  3. deadday's Avatar
    No issues using the included player or Rocket
    07-01-2012 03:42 PM
  4. mike.brit's Avatar
    I have the exact same issue. Both with wired headphones and Bluetooth. So far I've just used Google play , both over the air and local music files.
    07-06-2012 12:19 PM
  5. MBM7881's Avatar
    sorry to hear that...that sucks. i don't have any issues with either Pandora or iheartradio
    07-06-2012 12:36 PM
  6. Almeuit's Avatar
    I have the exact same issue. Both with wired headphones and Bluetooth. So far I've just used Google play , both over the air and local music files.
    My buddy at work had this issue. They said a few phones are defective and cause this issue with any music or audio. If you play audio and have a bunch of crackling return it ASAP while you still can. He took it back to the store and showed them and they instantly gave him a new phone.

    Everything is good now

    Sent from my SPH-L710 using Android Central Forums
    07-06-2012 01:49 PM
  7. Ian Ricoy's Avatar
    I turned off the equalizer and now it's fine but, how does an equalizer break like that?
    08-01-2013 10:12 AM
  8. zeo2012's Avatar
    How strange, I had the same issue as of today, and it was the equalizer as well.
    09-10-2013 10:09 AM
  9. Dougie Campbell's Avatar
    YAY! You're right, it was the equalizer I turned it off for a few of my audiobooks that were producing static and they're now playing correctly. THANK YOU!! Odd how some worked and others didn't but at least now I can listen to them all on my phone.

    TIP: If you hold on a playlist / artist / album etc you can "set EQ" as "none" to avoid having to do it on an individual basis. There's probably other ways of applying this to multiple files at once but this worked for me
    03-18-2014 02:48 PM
LINK TO POST COPIED TO CLIPBOARD