1. anon(848791)'s Avatar
    Just noticed that after update from yesterday, my phone is not playing the entire notification sound for certain people. I unchecked the automatic delete option and now it works again. Maybe this will help others.
    07-27-2012 12:02 AM
  2. ejohnnyk's Avatar
    Same here, but it only happens when my Bluetooth headset is connected. It's not a huge deal but it definitely turns some heads. People always ask, "What's wrong with your phone?"

    Sent from my SPH-L710 using Android Central Forums
    07-27-2012 12:33 AM
  3. RawisTheGameHhH's Avatar
    there are multiple threads on this; disable the feature to auto-delete your text messages; problem resolved
    Michael Vieux likes this.
    07-27-2012 10:26 AM
  4. Big papi's Avatar
    Where in the options is this? I've looked everywhere
    07-27-2012 10:42 AM
  5. RawisTheGameHhH's Avatar
    Where in the options is this? I've looked everywhere
    messaging - menu button - settings - under storage settings - uncheck delete old messages
    07-27-2012 10:44 AM
  6. Michael Amador's Avatar
    Worked right away thanks.
    05-17-2013 04:28 PM
  7. Mike Davis4's Avatar
    Worked for me too, thanks!
    06-19-2013 02:22 PM
LINK TO POST COPIED TO CLIPBOARD