1. DEAD SE-RIOUS's Avatar
    Noticed that my text notifications won't clear even after I check the messages. Anyone have a remedy for this?

    Sent from my SPH-L710
    07-28-2012 01:41 PM
  2. jaredw444's Avatar
    Mine does it sometimes, when you go into the new message pull down notification bar. Mine goes away that way,

    Sent from my LG-VM670 using Android Central Forums
    07-28-2012 02:01 PM
  3. DEAD SE-RIOUS's Avatar
    I tried that....not working :-(

    Sent from my SPH-L710
    07-28-2012 02:25 PM
  4. jaredw444's Avatar
    Weird I don't know, have you tried a SMS app from play, what'd you do before it started happening, or has it always done it

    Sent from my LG-VM670 using Android Central Forums
    07-28-2012 04:49 PM
  5. DEAD SE-RIOUS's Avatar
    it just started last night far as i can remember. i havent added anything to the phone, apps or such. i use the regular text app on the home page.....but it just wont clear. always seems to leave 1 icon as tho i can a message...but there is nothing there. its driving me nuts....
    07-28-2012 05:50 PM
  6. jaredw444's Avatar
    Have you tried clearing cache in message app. And maybe data. As long as none are important

    Sent from my LG-VM670 using Android Central Forums
    07-28-2012 06:30 PM
  7. DEAD SE-RIOUS's Avatar
    How do I go about doing that?

    Sent from my SPH-L710
    07-28-2012 10:32 PM
  8. Skunkape60's Avatar
    How do I go about doing that?

    Sent from my SPH-L710
    System settings/application manager. Choose all all tab on top. Find the problem app and choose it. You will see clear buttons...

    _______________
    Just Flash It !!!
    07-28-2012 10:43 PM
  9. scavin89's Avatar
    mine is also doing this with messages phone calls and emails seems only way to get it off is to drop icon off screen and re drop back on
    09-20-2012 03:52 PM
  10. Crvtt26's Avatar
    Have any of you gone into the developer options and chose the option under Apps "Do not keep Activities?" I had the same problem and I unchecked that box and it fixed the problem once i got a new message or restarted it and haven't had that problem since.
    12-01-2012 12:58 PM
  11. Fredwill's Avatar
    Having the same problem with my lg spectrum first time this has happened and nothing is working. Is there anything else i can try?
    06-16-2013 10:22 PM
  12. mjc_co's Avatar
    Try going into your settings and uncheck the auto-retrieve box and change the creation mode to free. That did it for me.
    02-07-2014 10:50 AM
  13. mjc_co's Avatar
    Clearing the text and exchange services cache worked for me only after restarting. FYI.
    02-07-2014 11:10 AM
  14. GTWalling's Avatar
    Go into Settings>Application manager. Move over to All and then down to BadgeProvider. Clear data and Force stop. Reboot the phone and see if it is correct.
    02-08-2014 07:04 PM
  15. Ender153's Avatar
    Same thing has been happening to me. Has been driving me nuts for months. Finally solved it. It's your FB messages from the app. Go to Apps>Settings>Application manager> All> Facebook. Clear the data and force stop. You have to relog into the Facebook app but that should solve your problem
    03-20-2014 09:15 PM
  16. Maggie Bell's Avatar
    Go into Settings>Application manager. Move over to All and then down to BadgeProvider. Clear data and Force stop. Reboot the phone and see if it is correct.
    I do not have a "Badge Provider" in my app options. Could it be anything else?
    05-22-2014 09:47 AM
  17. GSDer's Avatar
    Welcome to the forums!
    I do not have a "Badge Provider" in my app options. Could it be anything else?
    Are you sure you're looking under the ALL tab?What about under the TURNED OFF tab?

    If you're using the stock Messaging app it's unlikely to be anything else unless you're using a 3rd party launcher - is that the case?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-25-2014 09:44 AM
LINK TO POST COPIED TO CLIPBOARD