1. anon(848791)'s Avatar
    My original calendar widget shows birthdays as doubles. Is there any way to set it up so it shows them as singles? For example, the widget says "Kevin's birthday" and underneath it repeats " Kevin's birthday".
    Thanx.
    10-05-2012 11:05 AM
  2. Skunkape60's Avatar
    My original calendar widget shows birthdays as well doubles. Is there any way to set it up so it shows them as singles? For example, the widget says "Kevin's birthday" and underneath it repeats " Kevin's birthday".
    Thanx.
    It sounds like you have two accounts synced. If you have two accounts only sync the calendar from one account. This will stop the multiple entries. This goes for address books as well.
    10-05-2012 11:23 AM
  3. anon(848791)'s Avatar
    It sounds like you have two accounts synced. If you have two accounts only sync the calendar from one account. This will stop the multiple entries. This goes for address books as well.
    I only have 1 account synched.
    10-05-2012 01:55 PM
  4. thinknate's Avatar
    In the settings, under Calendars, there is an option to show the birthdays for your contacts. If you have that selected, it could be causing the duplicate (on top of the actual event saved in your calendar).
    mobdad likes this.
    10-05-2012 04:34 PM
  5. anon(848791)'s Avatar
    In the settings, under Calendars, there is an option to show the birthdays for your contacts. If you have that selected, it could be causing the duplicate (on top of the actual event saved in your calendar).
    If the option is disabled, then none of the birthdays show up.
    tboy2000 likes this.
    10-10-2012 03:41 PM
  6. mobdad's Avatar
    If the option is disabled, then none of the birthdays show up.
    Well you have narrowed it down then because when you disable birthdays, it disables the Google birthdays and leaves Facebook. I just tried it. It looks like you may have 2 Google calendars set up. It solved the problem for me. Thanks nater.
    thinknate likes this.
    10-10-2012 03:54 PM
  7. atl10pnr's Avatar
    Go to settings / Application Manager / Calendar Storage / Then clear cache. Then sync calendar , hopefully that will give you just that entry. If it's still double then do the same thing again. This time delete your calendar on google account after you log on to it online.
    10-11-2012 04:51 AM
  8. anon(848791)'s Avatar
    Fixed it by removing my Google account and then adding it back.
    10-11-2012 11:10 PM
  9. SeanFL's Avatar
    the issue for me was that the calendar app got updated to the newest version (the one that gives you snooze options in the pulldown and also lets you set an event time by going around the clock), yet the OLD calendar app stayed installed too. So they were both running and both giving notifications. Once I force stopped and disabled the original calendar, all worked fine.

    Sean
    Broadcast Voiceover Talent
    09-09-2013 07:57 AM
  10. Eliza Putkinalol's Avatar
    Cleared cache, re-synced.
    Worked for me, doubles are gone.
    Thank you.
    09-05-2014 09:31 PM
  11. fryerlawrence's Avatar
    Tried everything above... nogo

    The solution was a fluke...lol. Here it is:

    What worked for me is I went into Settings>AccountsSamsung Account>Tap on the email account that you used for Samsung Accounts>Uncheck Sync Calendar

    Then I went to SCalendar and noticed that I had missing entries for appointments. Then I did this:

    Settings>AccountsSamsung Account>Backup>Backup Now

    Viola!

    Hope this helps
    -fryer
    06-10-2015 02:47 PM

Similar Threads

  1. calendar shows items 1 hour behind due to DST fall back
    By jmro68 in forum AT&T Galaxy S II
    Replies: 3
    Last Post: 03-21-2012, 02:52 PM
  2. Calendar Showing All Calendars?
    By gyroslice in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 03-21-2012, 02:41 PM
  3. Calendar events doubled on phone but fine on Web
    By Allocman in forum Sprint Epic 4G
    Replies: 7
    Last Post: 03-29-2011, 11:46 AM
  4. Calendar showing multiple Facebook entries
    By alekaras in forum HTC myTouch 4G
    Replies: 4
    Last Post: 11-21-2010, 12:47 PM
  5. Facebook Calendar Showing Up In Phone's Calendar
    By bigslam123 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 09-18-2010, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD