05-03-2013 12:52 PM
261 12345 ...
tools
  1. GrooveRite's Avatar
    You have the water touch "ripple" effect turned on over top of whatever lock screen wallpaper you have. It will give it a real washed out effect.



    Sent from my Innovative Sprint JB'ed Galaxy S3
    Yes I do but it never looked as washed out on ICS as it does with JB now. Not a big deal though. Other than this and the battery drain which is next on my fix list, JB seems to be running fine!
    10-28-2012 10:26 PM
  2. Jao Ozaki's Avatar
    The "Color" option in the Browser has been replaced with "Brightness" that dictates how bright EVERYTHING is, browser and not. Whereas Color just affected the Browser. So now i have to be switching back and forth all the time. Which is a drag.

    The Data/Network indicator on the Notification Bar no longer shows when Bar is pulled down. HUGE pain, for me.
    From the app drawer, i can no longer LongPress an app and Drag it to AppInfo to see details. This was very handy.

    What a paining drag.
    10-28-2012 10:48 PM
  3. atl10pnr's Avatar
    Bejeweled 2 is bonked on JB. May have more to do with flash as I think it's a flash based game but not sure.
    10-28-2012 10:50 PM
  4. anon(848791)'s Avatar
    Something seems to be up with sound settings, that or I just don't understand them, because I'm not getting sound from go sms's private box..and some other things aren't making noise when they should be...

    Sent from my SPH-L710 using Tapatalk 2
    i get that with hotmail app sometimes. and it doesnt vibrate anymore.
    10-29-2012 12:01 AM
  5. clavodulce16's Avatar
    So figure out it has something to do with the ext sd card. I'm not sure why but i do have the camera save to SD card. I wonder if this keeps the phone awake.
    10-29-2012 08:41 AM
  6. rick490's Avatar
    My battery life has decreased a little but I also notice my phone is getting hot to the touch within a minute or two of using it, whatever is causing that could be killing my battery but I have no clue why it is so hot, it is actually burning my hand down by the home button.

    Sent from my SPH-L710 using Android Central Forums
    Right after updating I noticed my phone heating up. I pulled the battery, restarted my phone, then backed up my sd card and formated the sd card using the phone settings. I then restored the data to my sd card and restarted by phone. Since then everything is great. Battery is as good or better than before. I hope this helps.
    llmgtab and warriorman616 like this.
    10-29-2012 09:20 AM
  7. joshsparham's Avatar
    I am having an issue with Google Maps eating up a lot of my battery, since the update. I keep force stopping it but that doesn't help
    10-29-2012 09:31 AM
  8. marisdaman's Avatar
    Turn off goggle now! You should then return to normal battery life.
    10-29-2012 09:37 AM
  9. Bcool's Avatar
    I got this too. Showing media chewing up a big chunk of battery without ever using media. Not sure if google maps shows under this category, but someone said to check the google maps auto update my location. That was turned back on so I turned it off. Lately I've seen the "Gallery" chewing up big chunks of my battery, also with no use. Anyone seen this one and gallery using big chunks of battery?

    IS there anyone else having this issue, MEDIA application is keeping my phone awake for way too long, killing my battery.
    10-29-2012 09:44 AM
  10. qbngator's Avatar
    Minor: When I plug in my earphones, the icon does not show up in the notification bar. Not really a big deal for me because they work and I know can SEE that they're plugged in.

    Otherwise, running great with no noticeable difference in battery consumption.
    10-29-2012 09:53 AM
  11. mitsueks's Avatar
    Minor: When I plug in my earphones, the icon does not show up in the notification bar. Not really a big deal for me because they work and I know can SEE that they're plugged in.

    Otherwise, running great with no noticeable difference in battery consumption.
    Same here with mine but when using the stock music player for some reason a song out of the blue will play through the phones speaker and not my headphones. If I skip to another song it switches back. That is the only issue I have had so far.
    10-29-2012 10:48 AM
  12. qbngator's Avatar
    Something new...

    Instead of the rubberband effect when you reach the top/bottom/sides of page, there is now no bounce, and there is a blue "haze" that appears to let you know you've reached the end of the page.
    10-29-2012 01:27 PM
  13. dames117's Avatar
    Minor: When I plug in my earphones, the icon does not show up in the notification bar. Not really a big deal for me because they work and I know can SEE that they're plugged in.

    Otherwise, running great with no noticeable difference in battery consumption.
    Check - Settings -> Accessory -> Audio Applications. Checking the box should fix that for you.
    davem2421, qbngator and vdubstress like this.
    10-29-2012 03:01 PM
  14. bearballz72's Avatar
    Have to agree with the others and say it's just little things. That Sprint WIFI thing reactivated so I had to uncheck it, that was eating some of my battery. The clock on the top right seems a bit dimmer. Some of the setting menus have changed, which I need to explore a bit more. I was a bit disaapointed I didn't see any new wallpapers or ringtones (not a fan of the stock ringtones).

    But despite some of the small issues I really like it.
    10-29-2012 03:18 PM
  15. llmgtab's Avatar
    Right after updating I noticed my phone heating up. I pulled the battery, restarted my phone, then backed up my sd card and formated the sd card using the phone settings. I then restored the data to my sd card and restarted by phone. Since then everything is great. Battery is as good or better than before. I hope this helps.
    My phone is heating up more after the upgrade as well. Only issue I have run across, everything else is great. I was going to try a factory reset tonight, but maybe I will try your trick first instead. Thanks.
    10-29-2012 04:24 PM
  16. GrooveRite's Avatar
    I don't think this is a JB issue but does anyone know why apps will stay stuck on download in the google play store??

    **EDIT** Nevemind, just needed a restart after I did a factory reset.
    10-29-2012 07:10 PM
  17. shembreakey's Avatar
    Since upgrading to JellyBean on my Samsung Galaxy S3 I cant remove any homescreens. It just hangs when I try drag one to trash with a "touchwiz" error message which you need to "ok". Please fix ASAP as I got 2 unused screens I want to remove.
    10-30-2012 10:24 AM
  18. anon(848791)'s Avatar
    Since upgrading to JellyBean on my Samsung Galaxy S3 I cant remove any homescreens. It just hangs when I try drag one to trash with a "touchwiz" error message which you need to "ok". Please fix ASAP as I got 2 unused screens I want to remove.
    i had the same problem. do a full factory reset. one the phone is up and running, the first thing you do it remove whatever screens you dont want.
    10-30-2012 11:26 AM
  19. anon(848791)'s Avatar
    does anyone get a message when shutting off mobile data that you wont be able to use youtube and such? how do i turn that off?
    10-30-2012 11:51 AM
  20. bdmridgback's Avatar
    Well, since JB update battery is going fast. After a week, I did a factory reset and. Got everything all set back up and battery still drains twice as fast as before update...

    For example from today, 3 hours on wifi even...



    Sent from my SPH-L710 using Android Central Forums
    Attached Thumbnails Jelly Bean bugs/issues-uploadfromtaptalk1351612317900.jpg  
    10-30-2012 11:52 AM
  21. ihbsbA's Avatar
    I am having an issue that I wonder if anyone else is having/can recreate.
    When I return home and connect to my home wifi - I can make a phone call, but the recipient can't hear me and I can't hear the call being initiated or any ringing. This is corrected if I reboot the phone or if an INCOMING call comes in. Before the JB update, I would have the same issue, except there would be a HORRIBLY loud screeching sound while the call dialed. I just noticed it's better on JB but it's totally silent instead of the noise. I can't decide if this is a router issue or phone, or the wifi "connecting" - anyone able to help me diagnose this?
    10-30-2012 01:01 PM
  22. dafoot2's Avatar
    After update I'm having the same spacing issue with Swype. also noticed that I'm not getting the first word capitalized at the beginning of a sentence.

    Anyone else having a problem with stock internet browser, when on a page and trying to scroll up, it intermittently wants to zoom in the page. I'm scrolling with just my thumb so it's not a pinch to zoom
    10-30-2012 01:05 PM
  23. ihbsbA's Avatar
    After update I'm having the same spacing issue with Swype. also noticed that I'm not getting the first word capitalized at the beginning of a sentence.

    Anyone else having a problem with stock internet browser, when on a page and trying to scroll up, it intermittently wants to zoom in the page. I'm scrolling with just my thumb so it's not a pinch to zoom
    Scoot your thumb over a little - the zooming is a new feature. You can zoom in and out by slipping your finger up and down the side of the browser.
    warriorman616 and dafoot2 like this.
    10-30-2012 01:10 PM
  24. bdmridgback's Avatar
    Well, since JB update battery is going fast. After a week, I did a factory reset and. Got everything all set back up and battery still drains twice as fast as before update...

    For example from today, 3 hours on wifi even...



    Sent from my SPH-L710 using Android Central Forums


    And after not hardly touching my phone here is results at 3:30 pm...



    Sent from my SPH-L710 using Android Central Forums
    Attached Thumbnails Jelly Bean bugs/issues-uploadfromtaptalk1351625126636.jpg  
    10-30-2012 03:25 PM
  25. anon(848791)'s Avatar
    I just disabled Google now with all of its features (location reporting, search history and all)
    10-30-2012 03:36 PM
261 12345 ...

Similar Threads

  1. Jelly Bean Bugs
    By arcadelion in forum Google / Samsung Galaxy Nexus
    Replies: 95
    Last Post: 07-17-2013, 11:23 PM
  2. Jelly Bean Upgrade Issues
    By frsimpson in forum ASUS EeePad Transformer Prime
    Replies: 39
    Last Post: 12-13-2012, 08:19 PM
  3. Jelly Bean Bug Report
    By Rumma in forum General Help and How To
    Replies: 3
    Last Post: 10-01-2012, 10:58 PM
  4. Samsung Nexus S Stock Jelly Bean Strange Issue
    By tennyson24 in forum T-Mobile Nexus S
    Replies: 2
    Last Post: 08-02-2012, 04:59 PM
  5. Are these issues fixed in Jelly Bean?
    By rockets95 in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 06-29-2012, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.