1. lmuliolis's Avatar
    I manually updated with eec955eb4a5b.update_SPH-L710_LI3_to_LJ7.zip I found on a forum here. Everything seems smooth and good except I am seeing my date and time get confused... Yesterday it would jump forward to Saturday from Friday, time would skip to hours ahead sometimes, put my Google chats in weird orders.. I switched settings multiple times yesterday - unchecking automatic date and time, and automatic time zone back and forth several times.. It started working again eventually but it messed up a bit again today, but is currently showing correct time any day.

    Anyone else seeing this? Any suggestions?
    10-27-2012 11:36 AM
  2. Skunkape60's Avatar
    I manually updated with eec955eb4a5b.update_SPH-L710_LI3_to_LJ7.zip I found on a forum here. Everything seems smooth and good except I am seeing my date and time get confused... Yesterday it would jump forward to Saturday from Friday, time would skip to hours ahead sometimes, put my Google chats in weird orders.. I switched settings multiple times yesterday - unchecking automatic date and time, and automatic time zone back and forth several times.. It started working again eventually but it messed up a bit again today, but is currently showing correct time any day.

    Anyone else seeing this? Any suggestions?
    I have not seen this on any version (leaked or official) if it keeps happening and becomes a major thorn, I would consider a reset.

    I would wait however as I've seen this issue caused by the Sprint servers before.
    Ntchwaidumela likes this.
    10-27-2012 01:24 PM
  3. Ntchwaidumela's Avatar
    You might want to shut your phone off for a bit or/and pull the battery for a minute. I've read that some who have had an issue since the update have allowed their phone to rest a bit and the issues corrected themselves.
    10-27-2012 01:42 PM
  4. lmuliolis's Avatar
    Hasn't happened again.. I DID take battery out for a while, not sure if that helped.. but I had done that right before the update too...

    Thanks for the advice!
    10-29-2012 08:52 AM

Similar Threads

  1. s3 stuck at "starting apps" after firmwire update to jelly bean
    By mike772lr in forum Samsung Galaxy SIII I9300
    Replies: 3
    Last Post: 10-18-2012, 07:23 PM
  2. Is the Wifi update to Jelly Bean a work around?
    By pauldroidr2d2 in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 10-01-2012, 04:50 AM
  3. Lost flash by updating to Jelly Bean?
    By jonsnowden in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 09-21-2012, 09:04 PM
  4. Tried updating to Jelly Bean -- Stuck on Google screen / Bootloop
    By dmmarck in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 32
    Last Post: 08-28-2012, 11:09 PM
  5. Radio issues after updating to 4.0.4
    By nipcarlover in forum Google / Samsung Galaxy Nexus
    Replies: 16
    Last Post: 07-24-2012, 10:17 PM
LINK TO POST COPIED TO CLIPBOARD