1. matt3166's Avatar
    I have been having problems with my calendar syncing. It says, "sync is currently experience problems. It will be back shortly".
    Its been like this for a few days now.
    Is anyone else having issues? Is it a Google problem or a problem with jellybean?
    I tried clearing the cache and force stopping the calendar and turning off and back the sync on the account section with no luck.

    Sent from my SPH-L710 using Android Central Forums
    10-30-2012 12:47 PM
  2. Subsound's Avatar
    Have you hard restarted the phone? power and volume up button? I know there are a lot of problems with the update.
    10-30-2012 02:07 PM
  3. bleeding-edge's Avatar
    I have the exact same problem. It has been two days now and nothing on my phone has updated to Google (and vice versa). I have tried restarting in several times. Any suggestions?

    I am running 4.1.1 on a Samsung Galaxy S3.
    01-17-2013 01:22 PM
  4. kgilbertsen's Avatar
    Have you hard restarted the phone? power and volume up button?
    Doesn't a 'hard restart' wipe your phone?
    01-18-2013 10:25 AM
  5. chrisaldrich's Avatar
    I have the exact same problem. It has been two days now and nothing on my phone has updated to Google (and vice versa). I have tried restarting in several times. Any suggestions?

    I am running 4.1.1 on a Samsung Galaxy S3.
    I am having the same problem with 4.1.1. Google calendar syncs to phone calendar, but events entered on phone are not showing up on google.

    I hope someone has a fix or workaround soon.
    01-19-2013 01:33 PM
  6. meyerweb#CB's Avatar
    There are multiple calendar databases you can use when creating an event. When you create an appt in the Samsung calendar app, look at the line just below "Cancel | Save." That tells you what calendar database your appointment is being saved to. If it says "My Calendar" or "Samsung Calendar" it's not going to save to your Google account. To choose the Google calendar, tap there and select your Google account.

    You can disable those other calendars by going into the settings menu in the calendar, tap "Calendars," and uncheck everything but your Google account.
    01-19-2013 09:00 PM
  7. jorang's Avatar
    Experiencing the same problem. Not present on my Galaxy Tab 10.1 on ICS

    Any new information on this?
    01-24-2013 05:33 AM
  8. meyerweb#CB's Avatar
    Did you read the post directly above yours?

    To repeat myself: Near the top of the event entry screen, you should see a row with the word "Calendar." If the words immediately under that say "My Calendar," your event isn't going to get sync'd to Google. "My calendar" is on your phone only. Tap anywhere on that row and select your Google account. Now the text under the word "Calendar" should be your Google account. NOW the event will sync with your online Google calendar.
    01-24-2013 01:16 PM
  9. jorang's Avatar
    Thanks for answering however I'm facing this problem only on my S3 on JB.
    My Galaxy Tab 10.1 on ICS syncs just fine

    Sent from my GT-I9300 using Tapatalk 2
    01-24-2013 04:46 PM
  10. meyerweb#CB's Avatar
    For all I know, the defaults on the Tab are different than on the S3. Why would you assume two different devices will work exactly the same way?

    Did you even bother to look at your app anf SEE what calendar you're saving your event to? If not, then don't waste our time. A likely solution has been provided. Unless you've checked it and can say for a fact it didn't solve the problem, you've got nothing to complain about.
    01-24-2013 07:00 PM
  11. jorang's Avatar
    Of course I know that either My Calendar nor My Task syncs with Google Calendar (- which is quite confusing and really a shame with regards to the ToDo's/ Tasks).
    The sync has been OK up till now.

    However when you issue a meeting online in Google Calendar it's rather difficult to get this wrong, but the sync does not work from Google Calendar to S Planner either. And i'M of course aware that you have to 'show' the correct calendar in S Planner.

    I don't know why it started syncing again, but I installed the Google Calendar app on my S3. When I started the sync within the app it seemed to reset all calendar items and started a full sync. Since than the sync has been OK. Even though I tried "everything" within SPlanner I could not get it to work before I installed the Google Calendar app...

    But - I really appreciate your positive attitude and friendly answer.......
    01-25-2013 08:28 AM
  12. kozworld's Avatar
    Same problem on Galaxy Note II. So you say the only solution is to install google calendar app and not use S Planer? If someone will find some solution, please, share
    01-28-2013 08:50 AM
  13. Timothy Fry's Avatar
    Had the same problem on my Droid Razr M. Here is what solved it.

    1. Turn off google calendar sync.
    2. Go to settings, apps, and view all apps.
    3. Scroll down and open calendar storage.
    4. Clear data from calendar storage (be aware, if you have events saved only on the device calendar, they will be gone.)
    5. Go back and do the same for calendar.
    6. Force calendar to stop.
    7. Turn google calendar sync back on. It should sync now.
    8. Open calendar app and choose what calendars to sync and display from settings menu.

    02-01-2013 12:30 PM
  14. Glenn Albo's Avatar
    My first time in forum.
    Just a note of thanks for the step by step fix Timothy.
    Worked perfectly on my Samsung Galaxy Note II mobile.
    (After spending an hour or so trying to fix it myself)

    Cheers and thanks.

    02-22-2013 07:10 PM
  15. stacy c's Avatar
    Hi all, I have been having the same issue with my Samsung G3 suddenly not syncing with google calendar. I do know about pointing to google calendar and not Samsung's calendar (shame on you for assuming we didn't learn that yet). I went thru steps similar to what Timothy says above, and successfully erased all my calendar entries on my phone. Still no sync. Got the error "we're having a problem, be back soon" for awhile. I even went so far as to delete my gmail account off my phone and reinstall it. Now I have no google calendar at all. I go under my settings and find my Google acct (not the same process for everyone) and open up my particulars and there next to the CHECKED box that says SYNC CALENDAR is a little white circle with arrows on it. Which looks to me like it's trying to sync but it's stuck somewhere.

    An aside, I found where Google has declared End of Life for Calendar Sync App and Google Sync App. So I think I'll be downloading Google's own little Calendar App, even tho I don't think I should have to in order to get an Android phone to sync with Google Calendar online. I am grandfathered in as far as getting my Google calendar down to MS Outlook for my laptop calendar. What a mess!
    02-26-2013 04:05 PM
  16. meyerweb#CB's Avatar
    The apps that Google is EOL'ing are for syncing Outlook to Google, not syncing your phone to Google. You won't need any extra apps to do that.

    I'm afraid I don't have an answer for you existing sync problem, though.
    02-26-2013 09:17 PM

Similar Threads

  1. Google Calendar Sync Error
    By jcrawford777 in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 01-09-2012, 11:24 PM
  2. Facebook Calendar Sync Error right now
    By nicoled985 in forum AT&T Samsung Infuse
    Replies: 5
    Last Post: 06-19-2011, 05:12 PM
  3. Calendar sync issue
    By nok123 in forum Google / HTC Nexus One
    Replies: 0
    Last Post: 02-16-2010, 11:14 AM
  4. Issues with the calendars syncing
    By Wiseguy158 in forum HTC Hero
    Replies: 7
    Last Post: 11-06-2009, 04:31 AM
  5. Only 1 google calendar syncing after reset
    By Daveydave#CB in forum HTC Hero
    Replies: 0
    Last Post: 10-24-2009, 03:12 PM