01-14-2017 02:55 AM
33 12
tools
  1. Almeuit's Avatar
    If you want to disable it again just follow the instructions below.

    Edit: Forgot to mention this is a reminder in case your wi-fi gets "stuck" (you see you are connected to your network yet are getting no data)

    1. Go to your phone dialer
    2. Dial *#0011#
    3. When you see the "ServiceMode" screen, press the left menu button
    4. Select "WiFi"
    5. See that "Wifi Power Save Mode" button that is "ON" - well turn it "OFF"
    6. Exit this menu, turn off your Wifi and turn it back on. If you already entered all your wifi credentials, forget your network info (remove it) and re-enter it again.
    11-16-2012 07:43 PM
  2. clavodulce16's Avatar
    whats the advantage of this feature ?
    11-19-2012 02:37 PM
  3. trunkmonkey1972's Avatar
    Ditto. I just turned it off because... I could. Why did I do that? Advantages are_______?

    S3 on Sprint - 16gb pebble blue + 64
    11-20-2012 03:20 AM
  4. Almeuit's Avatar
    Ditto. I just turned it off because... I could. Why did I do that? Advantages are_______?

    S3 on Sprint - 16gb pebble blue + 64
    It's only for your WiFi having issues. There have been some instances people show as connected to WiFi but they are not able to access the Internet. You do this and you should be able to access again.

    It may have been fixed in JB. Not sure though

    Sent from my Sprint S3 using AC forums
    11-20-2012 09:39 AM
  5. trunkmonkey1972's Avatar
    Fyi I went to turn it back on and it apparently turns itself on again upon reboot.

    S3 on Sprint - 16gb pebble blue + 64
    11-20-2012 07:45 PM
  6. johngr's Avatar
    Hello,
    I was wondering how does Galaxy S3 Power Save Mode work?
    When it tries to turn off the wifi? Is it the IEEE 802.11 PSM mode?

    Thank you
    12-19-2012 01:01 PM
  7. delly86's Avatar
    for peoples having device having heat problem.
    whats the advantage of this feature ?
    02-14-2013 04:04 PM
  8. anon(848791)'s Avatar
    Fyi I went to turn it back on and it apparently turns itself on again upon reboot.

    S3 on Sprint - 16gb pebble blue + 64
    it has been doing that on previous android versions also.
    02-16-2013 10:13 AM
  9. makissig's Avatar
    If you want to disable it again just follow the instructions below.

    Edit: Forgot to mention this is a reminder in case your wi-fi gets "stuck" (you see you are connected to your network yet are getting no data)

    1. Go to your phone dialer
    2. Dial *#0011#
    3. When you see the "ServiceMode" screen, press the left menu button
    4. Select "WiFi"
    5. See that "Wifi Power Save Mode" button that is "ON" - well turn it "OFF"
    6. Exit this menu, turn off your Wifi and turn it back on. If you already entered all your wifi credentials, forget your network info (remove it) and re-enter it again.
    Don't do that, unless you have to do it for some reason (that is unless your WiFi gets stuck). If you turn off the WiFi Power Save Mode, your battery will drain like crazy. I tried that after upgrading from jelly Bean 4.1.1 to Jelly Bean 4.1.2 and I ended up with a battery that was draining 3-4 times faster than usual.
    02-25-2013 08:37 AM
  10. delly86's Avatar
    Not really i did that it seem use less power.
    Don't do that, unless you have to do it for some reason (that is unless your WiFi gets stuck). If you turn off the WiFi Power Save Mode, your battery will drain like crazy. I tried that after upgrading from jelly Bean 4.1.1 to Jelly Bean 4.1.2 and I ended up with a battery that was draining 3-4 times faster than usual.
    02-25-2013 09:02 AM
  11. mjamesf's Avatar
    If you turn on wifi power save mode your wifi internet connection speed will be very slow. Like in my case I have a 15 mbps internet plan but using the speedtest.net app on my phone the speed is only 1.5mbps. But after turning off the wifi power save mode I get a 15mbps connection.
    My question is, is there a way to permanently turn off the wifi powersave mode? It's really annoying I always need to do the *#0011# sequence everyday!
    I think it automatically turns on when you get a low battery or if you restart your phone.

    -----------------------------
    360 Virtual Tourist - 360 Virtual Tours, Panoramic Photography, Timelapse Videos
    03-25-2013 02:06 AM
  12. meyerweb#CB's Avatar
    That's odd. I just ran four tests, two with PSM off, then two with PSM on, and got essentially identical results using Speedtest. Did you run your tests with a low battery? Maybe the powersave mode kicks in when the battery reaches a certain level.

    Unfortunately, I'm not aware of any way to change the setting permanently.
    03-25-2013 12:51 PM
  13. Wheels5986's Avatar
    I have metro and I'm having the same problem. When I put in *#0011# nothing comes up. Can you help me out.
    06-08-2013 09:38 AM
  14. Wheels5986's Avatar
    Also, I'm new to the rooting and roms. I say on another post that I need a touchwiz based rom. Which is the best rom to use? I have bricked one of my pervious phones. I have the galaxy 3 plus I'm trying to turn off the power save mode wifi but nothing happens when I put *#0011#. Thanks need help!
    06-08-2013 10:28 AM
  15. seanskiT1's Avatar
    Also, I'm new to the rooting and roms. I say on another post that I need a touchwiz based rom. Which is the best rom to use? I have bricked one of my pervious phones. I have the galaxy 3 plus I'm trying to turn off the power save mode wifi but nothing happens when I put *#0011#. Thanks need help!
    There are tons of good ROMS that you can choose from. Wicked Sensations, MOAR, Goodness Reborn, Hyperdrive just name few. The ones I named are TW based. There are also some good AOSP ones that are out there. You don't have to use TW based ROM. JUST MAKE SURE YOU CHOOSE A ROM FOR SPRINT GS3.

    sent from my GS3 running Wicked
    06-08-2013 11:51 AM
  16. meyerweb#CB's Avatar
    These codes are often carrier specific. As for rooting, I'm not at all familiar with Metro. I don't know if a pure Sprint ROM will work correctly or not. Make sure you do a nandroid backup first, so you can restore ir there are any glitches.
    06-09-2013 09:58 PM
  17. LindsayLou's Avatar
    Hi,

    I tried this when attempting to resolve my wifi issue and i'm now seeing a major battery drain - even though i've since turned powersave back off. Is it possible to improve my battery performance again? Any advice would be greatly appreciated..
    06-21-2013 12:23 PM
  18. meyerweb#CB's Avatar
    There are many battery threads here. If you search for them, you'll notice three screen captures that we generally ask people to post as a starting point. Without some idea of what's actually using your battery, we can't really provide any advice.

    I'd also suggest starting a new thread specific to your problem, or posting in one of the existing battery life threads, rather than in one about a different topic.
    06-21-2013 12:54 PM
  19. skorpio1313's Avatar
    Time to chime in... Having the same problem. Was connected and had internet access last night on phone and now, nothing. I'm connected, but internet access is at zero. Tried going into service mode using code *#0011# and I get nothing. I'm running CM 10.1.2...lemme know if you need any more info for a better diagnosis
    07-24-2013 11:03 AM
  20. meyerweb#CB's Avatar
    Hey there sister. Do you have a Sprint phone? That code is probably Sprint specific. It's also possible that CM is keeping it from working, I guess, but I've never used CM so can't do more than guess about that.

    Do you have other devices that can connect to the same WiFi access point? Do they work properly. If not, try resetting the router / access point. Actually, you might try this even if other devices can connect. It doesn't seem to make sense, but I've read posts here where that was true and a reset fixed it.

    If that doesn't do it, try deleting that WiFi entry from the phone and recreate it.
    07-24-2013 06:27 PM
  21. xtibi's Avatar
    Did you find a way to permanently turn off the wifi powersave mode? Thanks.

    If you turn on wifi power save mode your wifi internet connection speed will be very slow. Like in my case I have a 15 mbps internet plan but using the speedtest.net app on my phone the speed is only 1.5mbps. But after turning off the wifi power save mode I get a 15mbps connection.
    My question is, is there a way to permanently turn off the wifi powersave mode? It's really annoying I always need to do the *#0011# sequence everyday!
    I think it automatically turns on when you get a low battery or if you restart your phone.

    -----------------------------
    360 Virtual Tourist - 360 Virtual Tours, Panoramic Photography, Timelapse Videos
    10-22-2013 12:39 PM
  22. mjamesf's Avatar
    No I have'nt and I'm very desperate to know how to turn it off permanently. It really sucks to turn it off everyday.
    10-22-2013 09:29 PM
  23. mcasas's Avatar
    When your in the wifi screen to connect to a network press the menu button go to advanced and change sleep mode to never

    Sent from my SPH-L710 using AC Forums mobile app
    10-24-2013 08:41 PM
  24. mjamesf's Avatar
    I already tried that before. My wifi settings is "Always On" mode during sleep.

    The wifi powersave mode always kicks in when the battery is low like 10-15% I think. Also if you restart the phone it turns on again.
    10-24-2013 09:09 PM
  25. Brittainy Skipper's Avatar
    I'm having the same problem but my service is not on so I cannot dial the number. Is there any way to shut it off without service?
    06-14-2014 10:00 AM
33 12

Similar Threads

  1. Replies: 11
    Last Post: 12-25-2014, 05:58 PM
  2. Power Saving Mode
    By Murphy5111 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 01-04-2012, 06:23 AM
  3. Does Power Saving Mode.. Save Power?
    By MAGiK9 in forum Samsung Galaxy S II Skyrocket
    Replies: 2
    Last Post: 12-08-2011, 07:51 PM
  4. Power-saving mode questions
    By harry_fine in forum General Help and How To
    Replies: 1
    Last Post: 11-23-2011, 10:17 AM
  5. Power save mode useless
    By michaeljc70 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 11-03-2011, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD