1. cdouble2's Avatar
    Android v4.1.1 running on Galaxy S3.

    Problem: I can't seem to turn off new email notifications (the sound in particular) for the stock email client (version 4.0). I can of course mute the phone but then I don't get SMS notifications, calendar notifications, or phone rings. That's not acceptable.

    Following are the current settings in Android and the email client:
    • (Android) Settings > Sound > Default Notifications = Silent
    • (Android) Settings > Sound > Sounds and Vibration = False
    • Email > Settings > General Preferences > Email Notifications = False


    Side note: I am also using the GMail app for a different email account and have successfully turned off notifications for GMail. The problem is with the stock email client only.

    Please advise and thanks in advance.
    11-27-2012 05:11 PM
  2. Jeff Jansen's Avatar
    FWIW, I'm having the same problem: Credo/Sprint Samsung Galaxy SIII, JB 4.1.1

    Furthermore, when I leave email notification ON, but change the ringtone to something else or Silent, I still hear the original ringtone (Postman) when email arrives.
    11-27-2012 05:21 PM
  3. Jeff Jansen's Avatar
    SOLVED! At least for me.
    The trick is to turn off (or otherwise customize) notification for the specific account:
    Email > Settings > {account name} > Email Notifications = OFF
    or
    Email > Settings > {account name} > Select Ringtone > Silent

    With the latter option, you'll still get the icon in the Notification Bar, but it won't make a sound.
    11-27-2012 06:52 PM
  4. cdouble2's Avatar
    Bingo. That fixed it for me.

    Thanks
    Jeff Jansen likes this.
    11-27-2012 07:10 PM
  5. Bellamisio's Avatar
    For me this is slightly different:

    Email -> Menu -> Label settings -> Email Notifications -> Ringtone
    01-01-2013 02:23 PM
  6. Ytsejamer1's Avatar
    Good thread and info...one thing to keep in mind and this is just my guess here. The system's email notification sound setting is likely for ONLY the stock mail app that comes with the phone (POP3 account/manual account/EAS). When you have Hotmail, Gmail, LinkedIn, accounts or whatever...they have their own client app and thus, their own notification setting.
    01-01-2013 02:54 PM
  7. Ashley Smiths's Avatar
    Great Info Jeff!

    Thanks very much.
    01-10-2013 08:38 PM
  8. FireFly2003's Avatar
    Thanks Jeff, that did the trick.
    02-21-2013 02:27 PM
  9. Margaret Swede's Avatar
    Thanks have just done this works fine was driving me mad all day and night :-)
    05-27-2013 12:50 AM
  10. tenpointnine's Avatar
    Cheers Jeff !Had my S3 for 2 days now and this was also driving me nuts. Not good getting a loud 'Ping' at 6.15 am when the alarm is set for 7am! (Yes I know some people are up much earlier, like the swine who sent me the email at 6.15am today, but I need my beauty sleep!)

    Anyway, it is now sorted and on silent. Fantastic phone, by the way.

    Walter
    11-21-2013 05:13 PM

Similar Threads

  1. Missed notifications driving me nuts!!
    By raffitou in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 09-05-2012, 01:46 AM
  2. message not sent notification driving me nuts
    By Slo2sixty in forum Droid Bionic
    Replies: 1
    Last Post: 09-28-2011, 03:17 PM
  3. Email notification driving me nuts!
    By andonakis in forum Motorola Droid X
    Replies: 11
    Last Post: 05-10-2011, 09:17 PM
  4. driving me nuts
    By zefie in forum LG Optimus S
    Replies: 3
    Last Post: 11-19-2010, 10:00 PM
  5. Driving me nuts!
    By rabernet in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 05-02-2010, 06:16 PM
LINK TO POST COPIED TO CLIPBOARD