1. justdoit2's Avatar
    Over the black friday weekend I got two S3. one me other for the wife. I received it on Wednesday but I did not active the phone right away so I been play with mine for 2 days and start setup the keepass and Llama etc. Llama did great, learning my Home and Work cell towers without problem. so on Friday I active both phone at the same time, that night I tried to setup my wife's S3 with Llama, all I see is the boot up time +- Cell: -1:-1:-1 No Signal/Unknown in the "Recent" tab. I figure maybe I enable or disable a "Settings" by accident, so I spend that night compare to mine S3 settings.

    Finally I realize even mine "Recent" tab has NOT been update other than the Cell:-1:-1:-1 when I restart my phone.

    Do you think Sprint did something after they active my phone? You wont notice this if you had already trained your phone, I just happen to have two new phones and one didn't have a trained Llama. Wondering if any other S3 owner see the same issue? You can check the "Recent" is if your are polling? My device is Androrid 4.1.1 L710VPBLJ7

    thank you,
    12-02-2012 12:36 AM
  2. justdoit2's Avatar
    Hope I am not posting in the wrong forums. I don't want to duplicate post either.

    attach is the photo I took. White S3 which I had installed Llama 2 days before I active the phone. vs my wife's. Of course after I active both phone to spring it's stop scanning for "recent" cell.

    https://plus.google.com/photos/11108...29971368112081 incase it didn't show.
    12-03-2012 10:42 PM
  3. ekokomo's Avatar
    I'm having the exact same problem too! I also got in on the Black Friday deal. This is the first time I've seen someone else experiencing it.

    Anyone else? Any ideas on what it could be? I'm desperate to have Llama back
    12-04-2012 03:35 AM
  4. meyerweb#CB's Avatar
    Don't know about Llama, but Settings Profiles recognizes towers fine on my brand new Sprint S3.
    12-04-2012 09:27 PM
  5. justdoit2's Avatar
    I do not know if I found the solution yet. But so far it's "pulling" cell towers.
    The developer has a Llama bean edition due to the change in Jelly Bean's API.

    KebabApps: Llama bean point one one

    like I said I just download it after more google and reading. Will report back if it doesn't work. Looks like developer is pretty actively working on it, so make sure to donate!
    eastpaw likes this.
    12-11-2012 11:58 PM
  6. Tkbredx's Avatar
    I tried to download it and it downloaded as a zip file. How do i get the apk?
    12-24-2012 07:52 PM
  7. DanoNH's Avatar
    I tried to download it and it downloaded as a zip file. How do i get the apk?
    Use another browser, or rename the file from *.zip to *.apk. This is a known issue with Chrome.
    01-18-2013 10:38 PM
  8. jetcm101's Avatar
    I've been using Llama for a couple years and love it. Searched this thread but didn't see any similar issues. Just got a VM LG Volt LS-740 and am having a cell tower polling problem. It works fine if mobile network is set to CDMA only but as soon as I change it to LTE/CDMA then RECENT shows "Cell: -1:-1:-1 No signal/Unknown" and it stops polling. Any suggestions would be greatly appreciated.
    08-17-2014 08:12 AM

Similar Threads

  1. Question for those who already have the phone....
    By steven252000 in forum Verizon Galaxy S III
    Replies: 8
    Last Post: 07-07-2012, 12:47 PM
  2. looking for app that lets shuts the phone down on schedule
    By centerwaters in forum Android Apps
    Replies: 4
    Last Post: 05-15-2012, 09:36 AM
  3. Can i root and flash a ROM without activating the phone
    By G6Pilot2B in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 18
    Last Post: 03-10-2011, 09:34 PM
  4. New Evo for me! (after I got the 1st one just right)
    By bagger in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 06-29-2010, 06:55 PM
  5. Activating the phone???
    By Kotori in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 05-28-2010, 04:32 PM