1. dsx968's Avatar
    This only seems to happen at work from what I can tell. Not at home.
    My phone will see the signal but only connect intermittently. It will scan but not connect. Even when it says there is a very strong signal. It wasn't like that before JB. It used to connect as soon as I got to work and stay on until I left.
    Does anyone know of any kind of fix to get this to work properly again?

    Sent from my SPH-L710 using Android Central Forums
    12-10-2012 09:21 PM
  2. Josh Mcgrath's Avatar
    Not sure how to fix but I've also been having issues with wifi. It may be because of bad signal but I hate how the wifi turns on without even telling me sometimes. I'll look into it and let you know if I find anything.
    12-11-2012 09:54 AM
  3. dsx968's Avatar
    I messed around with the optimizer setting and it doesn't make any difference. Only makes it stop scanning all day long and killing my battery.
    I don't want to bring it to the Sprint store because I'm rooted and they might not like that. Or mess it up.

    Sent from my SPH-L710 using Android Central Forums
    12-11-2012 12:07 PM

Similar Threads

  1. Calendar and restart issue since update D2
    By kmariet06 in forum Motorola Droid 2
    Replies: 2
    Last Post: 12-16-2011, 12:41 AM
  2. Market Issues Since Update
    By Thaler.AB in forum LG Optimus S
    Replies: 5
    Last Post: 02-11-2011, 04:18 PM
  3. Battery issue since updating to DK28
    By ksmullins88 in forum Sprint Epic 4G
    Replies: 24
    Last Post: 12-23-2010, 01:13 PM
  4. issues since update
    By anon58445 in forum Verizon Fascinate
    Replies: 5
    Last Post: 10-02-2010, 12:22 PM
  5. Wifi issues after Update and root
    By Dhohn in forum Motorola Droid X
    Replies: 1
    Last Post: 09-22-2010, 07:19 PM
LINK TO POST COPIED TO CLIPBOARD