08-19-2017 06:44 AM
66 123
tools
  1. fjitb's Avatar
    After reading the amount of attempts you've made to fix this (which has me giggling in the office) I went to another site and they recommended I check the Google+ settings. I've turned off notifications and the vibrations have gone! I Hope this helps you
    I finally discovered that every time I'd clear an app from my recently opened apps, the phone would vibrate a few seconds later for some reason. If I didn't clear any apps it wouldn't happen randomly. Once I did it, a few seconds later the phone would vibrate. Glad you got a giggle or three, and just activated my Nexus 5, so far no random vibrations
    11-09-2013 10:52 AM
  2. Sorry Amnot's Avatar
    Just go to settings and switch motion off. That simple. yes.
    02-19-2014 03:58 PM
  3. uscTrojan88's Avatar
    My phone has been doing the same thing since the latest update. I think it has to do with when my phone gets and loses service. I just don't know how to turn off this useless notification.
    03-05-2014 11:36 AM
  4. yamilexcolon's Avatar
    hi i have a similar problem i install a rom called tweakwiz since then when i power up the phone it starts to vibrate without any reason like every 5 seconds idk what to do? and theres no notifications.
    04-06-2014 05:10 PM
  5. Jimray's Avatar
    Thank you, thank you and thank you. My HTC phone has been vibrating twice all day and night. I went into the settings/About Phone/Tell HTC and unchecked "Report errors to HTC" and Report usage to HTC." Not a buzz since. Thanks.
    06-04-2014 02:33 PM
  6. hardwireapp's Avatar
    Just go to settings and switch motion off. That simple. yes.
    not that simple. no. i've had that setting off since i got the phone.
    My phone has been doing the same thing since the latest update. I think it has to do with when my phone gets and loses service. I just don't know how to turn off this useless notification.
    i think this is the issue. it seems to happen the most when i'm areas with dodgy service (basements etc). if someone knows how to make this stop, that would be fantastic, because it's really obnoxious.
    06-23-2014 03:54 PM
  7. KP_isme's Avatar
    Check your mobile network. Go to Settings/Mobile Networks/Network Mode (at least on my S3) and see what is selected. My phone was vibrating every time I lost service, and "Global" was checked. I'm on Verizon so I switched it to CDMA/LTE/EVDO and the problem went away!

    Good luck!
    07-03-2014 05:17 PM
  8. Chico Mama's Avatar
    I caught mine doing it while it was on. It wasn't "vibrating", something was turning the volume off, then switching it back to vibrate. The switch back to vibrate made it vibrate. I have Call Control installed, and I noticed that the software switches the volume off when it blocks a call...but this vibrates other times as well. Anyone with this issue also using Call Control?
    07-29-2014 10:24 AM
  9. fjitb's Avatar
    When I still had my S3 I had Call Control as well and this could be part of the issue with random vibrations. Maybe set Call Control to send all calls to Voicemail? Just a thought.
    I caught mine doing it while it was on. It wasn't "vibrating", something was turning the volume off, then switching it back to vibrate. The switch back to vibrate made it vibrate. I have Call Control installed, and I noticed that the software switches the volume off when it blocks a call...but this vibrates other times as well. Anyone with this issue also using Call Control?
    07-29-2014 11:10 AM
  10. Susan Alger's Avatar
    Had the same issue of random vibration throughout the day when using the phone..just one vibration. I unchecked the Sprint Intelligent Connection Optimizer and it stopped, after following advice suggested here. If you're using Sprint, maybe this will work. Also un check "allow automatic updates" under About device in Settings. Do make a point of checking for updates via push notifications periodically, however. This takes away from your provider control of when and what is downloaded. Sometimes, it's wise to wait and see what the reviews say about latest updates before accepting them. Use a strong Security App to keep abreast of latest threats. Again, remember to scan. And again, turn off automatic updates. I also suggest turning off automatic updates in Google Play for your third party apps , but check once a week to see what needs updating. If you see an app you're not using..disable or uninstall it (you can reinstall later if desired). Before allowing an update check for the specifics of the updare. Do you need Chinese language? No? Skip the update. Are there bad reviews? Skip the update .So often in my use of Android the app updates have been the source of problems. Limiting their control of your phone..Whether you root or not is good prevention.
    08-08-2014 10:47 AM
  11. acsurfer's Avatar
    My problem occurs when I use Kingston 32GB sd card.

    My phone is set to vibrate mode.

    I have set notification reminder 5mins (settings>my device>accessibility>notification reminder>reminder interval 5 mins) so whenever I have any uncleared notifications in the notifications panel, the phone will vibrate every 5mins until I clear the notifications.

    Everything works fine when I did not have an external micro sd card inside the phone.

    If I put in a external micro sd card (kingston 32GB) into the phone, the phone will vibrate every 5mins (or randomly, not sure) as if there is an unread notification, but there is no unread notification at all.

    If I put in a external micro sd card (sandisk 16GB) it is also same. Some how the sandisk 16GB card has lesser vibrations

    My solution is to remove the micro sd card. I am not sure if my phone is faulty. Try it and see if it works for you. My phone is Samsung S4.
    12-17-2014 08:10 AM
  12. SandraJunier's Avatar
    I have the same problem and am going through all of the suggested moves now
    02-28-2015 08:23 AM
  13. GalaxyHitchhiker's Avatar
    Late response, but I just had this problem happen to me. I found theissue before it drove me insane.

    In your accessibility settings, under the vision section, there is a notification reminder. The interval is defaulted at 5 mins and turning this off should solve the vibration problem.
    06-17-2015 09:50 AM
  14. Muhammad Yaseen3's Avatar
    Let me tell you what i did to resolve this problem. I had installed battery percentage software, i thought that is causing random vibrations but i factory reset my phone that worked fine but the moment my google play got automatically updated, it started again, so i went into manage applications, there were two updates, one was google play, and other was google play services, i deleted the one which used more space than the other, i think that was google play services, since then my phone vibration behaves normally like they should. Its been a few hours since that didnt happen. You can try that..
    08-01-2015 06:55 AM
  15. kaarlo52's Avatar
    Press menu, go to task manager, RAM, clear memory.

    That worked for me. It closes 9 programs.
    05-28-2016 09:45 AM
  16. uttsjs's Avatar
    I found something that worked for me.

    My problem was I had left my phone downstairs and was up on the 3rd floor which is ~ 10 meters away (bluetooth limit) from my watch. It was going in and out of standalone mode. When I brought my phone up near me ... no more random buzzing.

    I discovered this when I switched watch faces. There's a standard Samsung watch face that is a blue digital with time, date, temp and steps. It also has a tiny (head of a pin) icon at the 12 o'clock position that displays when the phone goes into standalone mode. I often leave my phone downstairs and go to my office/den on the 3rd floor. It must be close to the bluetooth limit as the icon would turn on and off ... buzzing each instance. I usually have the chrono face on and it doesn't appear to display when you drop in or out of bluetooth.
    08-19-2017 06:44 AM
66 123

Similar Threads

  1. My GS3 Mount Mod for PS3 Controller.
    By Gerane in forum Samsung Galaxy S III Accessories
    Replies: 22
    Last Post: 01-30-2013, 07:13 AM
  2. HELP My phone stopped vibrating for notifications
    By Jessmbee in forum Droid RAZR
    Replies: 1
    Last Post: 06-16-2012, 12:07 PM
  3. touch screen issues since latest update
    By Bigmatt00 in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 10-26-2011, 07:48 PM
  4. mhl adapter not working since I updated my phone
    By klever one in forum HTC EVO 3D
    Replies: 4
    Last Post: 09-28-2011, 08:37 PM
  5. Gmail not syncing since latest update 11/3
    By cableguy322 in forum Verizon Droid Incredible
    Replies: 22
    Last Post: 11-05-2010, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD