08-18-2018 08:47 AM
90 ... 234
tools
  1. Vanessa Louise Perez's Avatar
    What if I dont have downloads? I think I deleted all unused documents on my phone and had my GT-S5570I rooted 2 weeks ago, then my google play store app keeps on crashing. It never came back to how it's supposed to be anymore Help anyone? Puhleeeeeease? I don't want a factory reset
    Halaro Enderman likes this.
    03-04-2014 02:53 AM
  2. Chad Bilyeu-Clark's Avatar
    Oh my gosh! Thank you! I have tried and tried to fix without a factory reset. This solved it.
    03-17-2014 07:59 AM
  3. Geo S's Avatar
    For it doesnt work. I have a Ramos i9 that is shipped without Google Play Store. I rooted and try to install. It opens, I see and I search applications but when I try to press "INSTALL" on any application inside the market then it crashes and it never opens again. I tried everything checked date, reset app preferences, delete cache and files, enable downloads, remove and add account again, everything that is on that forum. The weird thing in my case is that it opens I see google play store but it crashes when I click download. Any idea?
    Halaro Enderman likes this.
    03-20-2014 12:31 PM
  4. Halaro Enderman's Avatar
    Unfortunately, I do not have the ability to disable/enable downloads. I found Downloads but the only option I had was Force Stop, which didn't even work. Then I saw Download manager, and the only option once more is Force Stop. That doesn't work either. If you find another solution (besides factory reset) I will most definitely try it. AHIA


    TIA,
    Hal

    P.S. I also uninstalled the Play Store, does that change anything? Not the updates, the Play Store.
    04-15-2014 06:25 PM
  5. Cleiton Iida's Avatar
    Thanks mce1281, resetting apps preferences has worked fine in my RAZR D3!
    06-02-2014 07:37 PM
  6. Christine Hulmes's Avatar
    I am sorry to say that I have the usual problem in that Google Play Store crashes every time I try to load it. I have a 7" Amazon Kindle Fire HDX bought a few months ago and since then I have had problems with the app in that when you go to settings-Applications-Manage All Applications-scroll down to Google Play Store and click on it I am faced with the Disable button ghosted out and unusable. The Force stop, Clear Data and clear cache are available. Can you suggest something for me to get access to this Disable button as it is stopping me clicking on it to Enable? I have tried to do what you suggest with the above post in that you uninstall updates to Google Play Store app fine. Every button I click on to do with enabling Google Play Store crashes the moment I try to click on it. I have even done a Factory Reset a few times. I am determined to get this app to work. Can you help in any way please? Thank you in advance.
    11-03-2014 07:02 AM
  7. GSDer's Avatar
    Welcome to the forums!
    I have a 7" Amazon Kindle Fire HDX
    Did I miss something? I didn't think the Amazon product line included/supported the Google Play Store? Amazon' whole intent is to steer you to their ecosystem.
    11-06-2014 02:09 PM
  8. Kylee Meadows's Avatar
    Doesn't work for me. I have a Coby 7 tablet and I have deleted all of the data but it keeps crashing whenever I open it. FIRST OF ALL: MY DOWNLOADS MANAGER APP IS ALREADY ENABLED!!!!! I don't know what to do, and I really don't want to do a factory data reset! My tablet did NOT come with the google play app, I had to install it. So I can't clear cache. PLEASE HELP!!!
    01-21-2015 05:08 PM
  9. Mark Lin1's Avatar
    How do you do that if i cant open up play store?
    04-29-2015 03:25 AM
  10. Mark Lin1's Avatar
    Same. But does your other google things work? Like sign in google accounts and then nothing came up?
    04-29-2015 03:32 AM
  11. Swapnil1379's Avatar
    Hello guys,

    I have rooted my lolipop 5.1 ,and after that google play store has crashed and after click on play store nothing happen😔.
    I also installed new version but still same issue.

    Can someone please help me
    02-19-2016 11:40 PM
  12. PirateEnderman's Avatar
    But how to make from Disabled to Enabled?
    03-14-2017 10:49 AM
  13. enriqo's Avatar
    Tried everything on https://www.howtogeek.com/248924/how...-force-closes/

    Only thing that worked in the end was downloading and installing the newest version of play store from www.apkmirror.com.

    Google + 1 Lolz

    ps. didn't need to factory reset my phone

    Using OnePlus 3 , Android 7.1.1 (OxydenOS 4.1.7)
    08-22-2017 04:24 PM
  14. azumukupoe's Avatar
    It crashes when I update Chrome. Any Chrome.
    02-08-2018 04:35 AM
  15. KarrnJohnson's Avatar
    Sync your done then try rebooting if.
    08-18-2018 08:47 AM
90 ... 234

Similar Threads

  1. Google Play Store crashes or refuses to open
    By rxgadget in forum Google Nexus 7 Tablet (2012)
    Replies: 49
    Last Post: 05-22-2017, 12:42 PM
  2. Google Play Store crashing
    By Rithisak in forum Misc. Android Tablets
    Replies: 1
    Last Post: 09-06-2013, 03:42 PM
  3. [DUMB] Is It Possible to Move Google Play Store to sdcard?
    By XulChris in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-24-2012, 03:58 PM
  4. Google Play Store constantly crashing?
    By seanlongoria in forum Droid RAZR
    Replies: 2
    Last Post: 07-11-2012, 03:43 PM
  5. Google Play Store crashes after downloading any app
    By wooziemama in forum Market Help
    Replies: 0
    Last Post: 06-28-2012, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD