1. Ashton's Avatar
    This issue just started recently. voice to text is not capitalizing the first word after each period. in all applications. is anyone else having this issue? or have a solution? as you can see here I am using voice to text and it is not doing it. good illustration of the issue huh? haha

    Sent from my SPH-L710 using AC Forums mobile app
    tchrkel likes this.
    07-13-2013 01:56 PM
  2. Ashton's Avatar
    I forgot to mention that this is in recent development. it has only started happening in the last couple days.

    Sent from my SPH-L710 using AC Forums mobile app
    tchrkel likes this.
    07-13-2013 02:12 PM
  3. Strider2112's Avatar
    I haven't had that issue, which voice to text are you using? I am using Google's built in one, it is integrated with SwiftKey.

    If you're not using the Google voice, is there settings for the one that you are using? The settings for Google voice are under Language and Input, but I can't see a way to turn off capitalization.

    There are ways to turn off capitalization with some keyboards in their settings, check all your inputs settings and make sure capitalization after period is on.

    Sent from my SGH-I747M using AC Forums mobile app
    07-13-2013 02:14 PM
  4. Ashton's Avatar
    Coincidentally I am using the same as you. I am using SwiftKey and Google's voice to text. I could not find the proper options either. I switched to the default keyboard and the issue still occurred making me believe it is not a SwiftKey issue.

    Sent from my SPH-L710 using AC Forums mobile app
    07-13-2013 02:26 PM
  5. Tktrust's Avatar
    I am having the same problem also. frustrated. seems like it began 2 days ago, and it does not capitalize the first letter of the sentence, as you can see. this is happening on my cell phone, my husbands phone, and my tablet. I have made no changes to any of my devices. and input selection is Google Voice, as always. I have tried shutting down devices and restarting. no luck. I use Google Voice to text feature a lot, and this is not acceptable.does anyone else have this problem. interesting note, if I begin the next sentence with the word " I " it seems to always capitalize the letter. example. I am frustrated.I love my Google Voice and this needs to be fixed. I need help.
    tchrkel and Joeker65 like this.
    07-14-2013 02:39 PM
  6. Ashton's Avatar
    Good example. I am having the exact same issue. I find myself using hi to start a lot of my sentences now. haha. I have tested on some other phones. it seems to be a problem with numerous ones I have tried. thank you for your input. any others?

    Sent from my SPH-L710 using AC Forums mobile app
    Joeker65 likes this.
    07-14-2013 04:00 PM
  7. northva55's Avatar
    Oh good I'm not the only one.

    New to this site. I joined exactly for this issue. I has been happening to my Samsung GS3 the past few days. But it is off and on. At times it works (capitalization after period using voice to text) and at times, it doesn't do it. I don't understand. I have not changed any settings. It just started happening and I was so fed up that I decided to Google search it and came to this thread.

    Thanks,
    NorthVA55 aka Eve
    Joeker65 and Kyle Tate like this.
    07-14-2013 10:03 PM
  8. Joeker65's Avatar
    Same here. Started July 11th or 12th. Happens while both texting & emailing for me. It's become real annoying fast! I like having my communications be proper...

    Can/did they push through an update I'm unaware of? I (think I) have auto-updates turned off to prevent such a thing. Is it only on Samsung devices? Android 4.1.1?

    Any help or answers would be great!

    Thanks,
    Joe
    07-15-2013 11:26 PM
  9. wiwoodbutcher's Avatar
    Motorola Electrify M (XT901) on U.S. Cellular here. Same thing with me. Started about three days ago. Very annoying. What's interesting in my situation, is that it seems to not be capitalizing at the beginning of a sentence when sending a text. But seems to be functioning normally when using voice-to-text while sending an email. Weird.

    Edited: I was wrong. It does NOT auto-capitalize when composing emails.
    07-16-2013 10:22 AM
  10. zzglyy's Avatar
    I have the exact same problem. it also started happening just recently. did anyone find a fix for this?
    07-16-2013 03:58 PM
  11. Tktrust's Avatar
    No fix that I know of, yet. Frustrating. Grrrrr
    07-17-2013 01:45 PM
  12. Kyle Tate's Avatar
    this is my first post on android central and am having the exact same problem that started happening probably three or four days ago. Very frustrating because I don't know if I changed the setting that was doing it or if it was an update that changed it by default. I also can't figure out if the S. voice is a better option to use for normal texting because it always cuts me off before I'm actually finished.. And a third option of Dragon voice I found to be less than stellar. So using the default Google voice seems to be the quickest but going back through to capitalize the beginning of every sentence is annoying.
    07-17-2013 02:53 PM
  13. mrkuff's Avatar
    Just noticed the problem today with no capitalization of the first word after a period or the start of a new sentence. Very annoying because I prefer to be perfect! I rebooted and that didn't help. Using Google voice typing. No option to turn on auto capitalization. Hope someone figures this out. It's driving me crazy!
    07-18-2013 09:37 PM
  14. irishogrady's Avatar
    I hate to admit how much time I've invested in this, but this evening I had the bright idea of turning off both my Wi-Fi and carrier data so that my phone was forced to use the offline speech recognition. It worked flawlessly. As soon as I used either Wi-Fi or my carrier again, it fails to capitalize the first word. To me that points to something on Google's side is going awry as the voice recognition is chewing on the input. I contacted them today but the level 1 person I spoke to was not motivated to flag this issue and raise awareness. I suggest two things, first that someone else do what I did and see if the voice-to-text works in offline. The other is if anyone knows of a better way to reach someone at Google that cares, to please do so.
    Kyle Tate likes this.
    07-18-2013 11:27 PM
  15. tchrkel's Avatar
    I have a samsung galaxy s3. my mom has a samsung galaxy s2. same thing has happened to everyone of us. I agree, it is extremely frustrating. I hope Google fixes this problem because it's not the phones. my daughter has an iPhone 5 through AT&T that uses Siri. she is having no issues.Siri. she is having no issues.
    07-19-2013 02:29 PM
  16. Tktrust's Avatar
    How did you try and get ahold of Google? Their support site is absolutely worthless!
    07-20-2013 01:30 AM
  17. irishogrady's Avatar
    That's the problem, I didn't get anywhere either. I just called their basic Play support number and tried to convince them to forward my report to a higher tier. I wish I knew of a way to actually contact someone at Google that can do something about this...
    07-20-2013 07:34 PM
  18. northva55's Avatar
    Hmm I am guessing no one has a fix or solution yet?
    07-23-2013 11:32 AM
  19. ilanio's Avatar
    Based on Irishogrady's suggestion, I turned on airplane mode and used voice to text, which resulted in proper capitalization. When I turned off airplane mode again, the proper capitalization continued. I'm using it now, and you can see it is working. I'll need to do some more experiments to see what other factors affect it, but for now it's an awkward but workable solution.
    07-24-2013 02:38 AM
  20. irishogrady's Avatar
    It could be just the timing ilanio. As mysteriously as it when it first broke around July 11th, my auto-capitalization starting working properly again late yesterday...and I did nothing. So perhaps Google fixed whatever was going on in their network. I managed to get a rep in the Apps department to agree to notify tier 2 support over the weekend, but maybe they were already working on it. In any case, I'm extremely happy to have it working again and I can only hope it stays that way...
    07-24-2013 01:49 PM
  21. Ashton's Avatar
    Appears to be working for me now too.

    Sent from my SPH-L710 using AC Forums mobile app
    07-24-2013 02:00 PM
  22. reallysue's Avatar
    As silly as this sounds, try turning on airplane mode. (Can't voice text in airplane mode apparently.) Now turn airplane mode off. Now try texting. Caps suddenly work! Woo hoo! Dumb luck, but it seems to work. Now that's one weird operating system.
    08-23-2013 01:02 PM

Similar Threads

  1. Why can't I send pictures via text?
    By packerbacker in forum Samsung Galaxy S4
    Replies: 13
    Last Post: 10-29-2016, 01:36 PM
  2. First impressions of the Zens wireless charger for my Nex 4
    By Jhonb in forum Nexus 4 Accessories
    Replies: 3
    Last Post: 09-12-2013, 04:19 AM
  3. s3 powered off after sucessfully flashing rom, cannot boot recovery
    By ponchohiggins in forum Verizon Galaxy S III
    Replies: 12
    Last Post: 07-23-2013, 04:36 PM
  4. MMS is killing me
    By Axis32 in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 07-14-2013, 07:59 PM
  5. Anyway to do punctuation while speaking?
    By dougltc in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-13-2013, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD