1. Stewby85's Avatar
    I have a gs3 i have noticed lately that my phone does not sync my new contacts that are made on phone back to my gmail account on my home computer. However if I create a contact on gmail on home computer it will automatically sync to my phone. but not visa versa. So after messing with it and talking to sprint I have found only way for it to sync from phone to gmail contacts is to go in to contacts on phone then settings and then click merge with google . The contact will then sync to gmail contacts on home computer. My question is I use to not have to do that it would do it by itself. Anybody else having this issue? I do have all syc setting checked and so on ... Thanks for any help
    08-05-2013 08:41 PM
  2. meyerweb#CB's Avatar
    When you create a new contact on the phone (by hitting the + button in the Contacts app, notice that at the top, right under "Cancel Save", there's a row with a phone icon at the left end. That's a drop down. If it says "Phone" the contact is being save to your phone, only. Tap where it says Phone, and select your Google Account. Then the contact will be synced with Google.

    Once you save one as a Google contact, it will default to Google from then on, until you save one as "Phone" again. It always remembers the last one you did.
    08-05-2013 09:25 PM
  3. Golfdriver97's Avatar
    I have a gs3 i have noticed lately that my phone does not sync my new contacts that are made on phone back to my gmail account on my home computer. However if I create a contact on gmail on home computer it will automatically sync to my phone. but not visa versa. So after messing with it and talking to sprint I have found only way for it to sync from phone to gmail contacts is to go in to contacts on phone then settings and then click merge with google . The contact will then sync to gmail contacts on home computer. My question is I use to not have to do that it would do it by itself. Anybody else having this issue? I do have all syc setting checked and so on ... Thanks for any help
    Just to make sure, do you have auto sync on in settings?
    08-06-2013 12:26 AM
  4. Stewby85's Avatar
    Thanks I will give that a try.... People at sprint got NO CLUE
    08-06-2013 09:16 AM

Similar Threads

  1. Samsung Galaxy Note2 Screen Problem
    By Terorr in forum AT&T Galaxy Note 2
    Replies: 6
    Last Post: 11-28-2013, 10:47 AM
  2. Help with sound settings.
    By dotsgurl in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-05-2013, 06:18 PM
  3. Replies: 2
    Last Post: 08-06-2013, 06:37 PM
  4. Is there something wrong with my battery?
    By blessedred in forum HTC One M7
    Replies: 3
    Last Post: 08-06-2013, 04:53 PM
  5. sync email folders
    By momags in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 08-06-2013, 03:13 AM
LINK TO POST COPIED TO CLIPBOARD