1. Silvie Monk's Avatar
    I have a Sprint Galaxy S3. I just updated to android 4.3, and now I only get 0 to 3 bars in my house. Usually just one bar. I used to get a FULL SET of bars and as soon as I updated, I stopped getting reception. Tried taking the battery out and popping it back in. I got a full set of bars for less than minute, then they dropped to 1. The signal strength floats between 16 and 32 asu.

    Can anybody help me out? It has to be connected to the Android update. I've always had a full set of bars in my house before updating.

    Thanks.
    12-05-2013 10:00 PM
  2. Silvie Monk's Avatar
    I think it's fixed. I re-booted 3 times in a row, now I have a full set of bars again.
    12-05-2013 10:10 PM
  3. lucaro's Avatar
    Try updating PRL and Profile.
    12-05-2013 10:12 PM
  4. Silvie Monk's Avatar
    Thanks so much, Icaro. I spoke too soon on my "fix" of rebooting. It only worked for about 30 minutes before I lost all bars.

    I updated PRL and Profile, with no change, then rebooted. All bars again--sort of. It goes from full bars to zero to full to zero to three to zero... Which is better than zero all the time, I guess.

    Living in Los Angeles, I've never had a dropped call. Is this something I'm going to have to accept?
    12-07-2013 02:24 PM
  5. Chloe0622's Avatar
    Thanks so much, Icaro. I spoke too soon on my "fix" of rebooting. It only worked for about 30 minutes before I lost all bars.

    I updated PRL and Profile, with no change, then rebooted. All bars again--sort of. It goes from full bars to zero to full to zero to three to zero... Which is better than zero all the time, I guess.

    Living in Los Angeles, I've never had a dropped call. Is this something I'm going to have to accept?
    Maybe Sprint is doing upgrades or repairs on the towers in your area.
    12-07-2013 04:48 PM
  6. Silvie Monk's Avatar
    It's possible Chloe, but I doubt it. As soon as I updated (boy do I regret THAT), I got no bars. Plus I've found a lot of people with the same problem, but no solid solutions so far.
    12-07-2013 05:03 PM
  7. meyerweb#CB's Avatar
    In the dialer, enter ##7286#. Your phone will reprovision to the Sprint network. It's normal for it to reboot a couple of times.
    12-07-2013 10:27 PM
  8. Silvie Monk's Avatar
    Thanks a million Meyer. While the code is "not valid", it did inspire me to do a soft reset (again!). It seems to have worked this time. I'm one bar shy of a full set! And unlike other resets, they are solid. The 3rd time truly is the charm! Yes! Thanks again for your help. I wouldn't have tried another reset if it weren't for your post.
    12-08-2013 01:32 PM
  9. meyerweb#CB's Avatar
    Oops, typo. That should have been ##72786#. Darn one-handed typing.

    Glad you got it working.
    12-08-2013 09:12 PM

Similar Threads

  1. Samsung Galaxy S3 - Alarm annoyance after latest update
    By Invader3K in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 12-09-2013, 08:17 PM
  2. Replies: 1
    Last Post: 12-09-2013, 08:19 AM
  3. No Longer able to play Youtube Videos
    By tigerpierre in forum AT&T ATRIX
    Replies: 2
    Last Post: 12-06-2013, 07:07 PM
  4. How do I convert handwriting to text?
    By thecaptain42 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 12-06-2013, 01:22 AM
  5. Android Browser not streaming video like iOS
    By Konahamarue in forum General Help and How To
    Replies: 3
    Last Post: 12-05-2013, 10:01 PM
LINK TO POST COPIED TO CLIPBOARD