1. Firehawk_1066's Avatar
    I used to get 4G in my house all the time prior to the update. Now I never get 4G in my house. Additionally I used to listed to Pandora at work on 3G without issues but now since 4.3 my 3G connection goes in and out all day long.
    Factory reset and updating profile/prl have done nothing to better my connection.
    My wife who is still on 4.1.2 gets 4g in the house no problem....side by side my phone doesn't have 4g hers does.
    Anyone else?
    12-13-2013 11:56 AM
  2. gotta have it android's Avatar
    I used to get 4G in my house all the time prior to the update. Now I never get 4G in my house. Additionally I used to listed to Pandora at work on 3G without issues but now since 4.3 my 3G connection goes in and out all day long.
    Factory reset and updating profile/prl have done nothing to better my connection.
    My wife who is still on 4.1.2 gets 4g in the house no problem....side by side my phone doesn't have 4g hers does.
    Anyone else?
    It does seem I'm not getting up to par coverage since the update but neither was my dads S4 before he took the 4.3 update. Could be the upgrades in my area. How did you update your phone? OTA, kies, or XDA?

    Posted via Android Central App
    12-15-2013 12:27 AM

Similar Threads

  1. Replies: 2
    Last Post: 04-09-2014, 11:10 AM
  2. 4.4.2 has caused location to be incorrect since update
    By Peter Rokkos in forum Google Nexus 5
    Replies: 3
    Last Post: 12-26-2013, 11:32 AM
  3. Replies: 8
    Last Post: 12-20-2013, 01:03 PM
  4. Bluetooth auto play when getting in my car. Help!
    By TabGuy in forum Verizon Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-13-2013, 06:46 PM
  5. Replies: 1
    Last Post: 12-13-2013, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD