1. loftylee's Avatar
    Hi guys, my first post..... So go easy on me!
    my S3 has developed a strange and annoying issue. I have tried searching the forum for a previous thread on this issue, but can't find one...... So here goes!

    Whenever I send or receive a text I get a notification come up, symbol is the same as for receiving a text, but also has a cross over it, and the message "Message not sent"
    every message does get sent.
    its also strange that When I get an a text I get the initial notification for the text, but then as soon as I open the text message and the initial notification disappears It is replaced with the above "Message not sent" error!

    I have gone through all the setting in the notification settings, also going through the app settings and the the phone general setting. If I turn off "Show notifications" through the applications manager I cant urn off both of the above notifications, but then thats annoying as I don't get notifications when I get a text!

    Any ideas?
    please keep answers in simple terms, as I'm that tech savy!
    Cheers
    01-04-2014 05:31 PM
  2. Golfdriver97's Avatar
    Hi guys, my first post..... So go easy on me!
    my S3 has developed a strange and annoying issue. I have tried searching the forum for a previous thread on this issue, but can't find one...... So here goes!

    Whenever I send or receive a text I get a notification come up, symbol is the same as for receiving a text, but also has a cross over it, and the message "Message not sent"
    every message does get sent.
    its also strange that When I get an a text I get the initial notification for the text, but then as soon as I open the text message and the initial notification disappears It is replaced with the above "Message not sent" error!

    I have gone through all the setting in the notification settings, also going through the app settings and the the phone general setting. If I turn off "Show notifications" through the applications manager I cant urn off both of the above notifications, but then thats annoying as I don't get notifications when I get a text!

    Any ideas?
    please keep answers in simple terms, as I'm that tech savy!
    Cheers
    Welcome to the forums.
    Have you tried to clear cache in recovery? That might help. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    01-05-2014 12:07 AM
  3. loftylee's Avatar
    Thanks, I'll give that a go and let you know how I get on!
    Golfdriver97 likes this.
    01-05-2014 03:51 PM
  4. mouseglider's Avatar
    Thanks, I'll give that a go and let you know how I get on!
    Also a few questions for you, are you on: (1) wi-fi? (2) 3G/4G data, or a Sprint Airave (looks like a modem that they would have sent to you)?

    Also do a restart by holding down your power button until a selection menu pops up - or simply pull the battery, wait about 15 seconds, put your battery in again and start it up and try sending your text again.
    01-07-2014 05:57 PM

Similar Threads

  1. HELP!! Screen not working...
    By bbaulio in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-06-2014, 02:14 AM
  2. Group Messaging
    By Timothy Vale in forum Motorola Droid Mini
    Replies: 1
    Last Post: 01-04-2014, 03:24 PM
  3. Galaxxy 3 does not send group tx
    By robandroidcentral in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-04-2014, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD