1. Gotmilk751's Avatar
    So here's a run down of what happened: I tried rooting then installing CM11 on my GS3, then it wouldn't install on my phone and my nandroid backup wouldn't install correctly. Then I tried reinstalling stock OTA using Odin and well...the firmware I downloaded was for Sprint. I tried using Kies to fix it but every time I try it'll freeze for long periods of time without doing anything. Is there a version of Virgin Mobile 4.3 OTA I can install with Odin? Or really any way to convert back myself? Don't care if it comes back unrooted, after the long night I've had I probably won't be rooting again for a long time. Thanks in advance for any help, and sorry if this isn't the right forum.
    01-14-2014 06:51 AM

Similar Threads

  1. [help] Unroofing gs4 i9505 no sound no wifi
    By Madsmoller in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 02-24-2014, 06:29 AM
  2. Replies: 5
    Last Post: 01-15-2014, 09:45 PM
  3. mobile data
    By iRevo in forum General Help and How To
    Replies: 2
    Last Post: 01-14-2014, 05:01 PM
  4. Help needed: galaxy young stuck in cwm loop
    By driller66 in forum General Help and How To
    Replies: 0
    Last Post: 01-14-2014, 05:03 AM
  5. AT&T S3: Can't flash recovery or downgrade
    By bbq9 in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 01-14-2014, 01:22 AM
LINK TO POST COPIED TO CLIPBOARD