1. artman80906's Avatar
    I have a Galaxy S3, Android 4.3. The Sync Settings check boxes are not appreaing. From the home screen Settings > Accounts > Google (or any account), there should be check boxes that appear to the right side by various items you want to sync. No boxes appear. I can however manually sync the accounts, but not set up automatic syncing. How do I get those boxes to show up?
    03-04-2014 06:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Auto-sync has to be on in order for the checkboxes to show up--is it on? I'm not entirely familiar with where the toggle is on the S3, but you could always place the Power Controls toggle bar widget on a homescreen and make sure the auto-sync toggle is on.
    03-04-2014 06:33 PM
  3. GSDer's Avatar
    How do I get those boxes to show up?
    These checkboxes?
    You are actually selecting the Gmail account, yes?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-07-2014 01:45 AM
  4. artman80906's Avatar
    Exactly. No check boxes when gmail or any of theaccounts are selected. Any ideas on how to fix?
    03-07-2014 11:47 PM
  5. B. Diddy's Avatar
    You didn't let us know if Auto-Sync is on or off. Remember, if Auto-Sync is off, the boxes won't show up.
    dpham00 likes this.
    03-07-2014 11:56 PM
  6. artman80906's Avatar
    I thought the check boxes designated the auto sync option. I do not know any other setting to turn auto sync on or off. The screen shot above is exactly what I am seeing, without the check boxes. I have two SIII's, one has the check boxes, one does not. Confusing because all settings seem to be the same. Don't know what I'm missing.
    03-08-2014 06:41 PM
  7. meyerweb#CB's Avatar
    Are you on 4.3? If so, open the quick toggles screen (swipe down the notification shade, and tap the icon in the top right corner). Make sure the sync toggle is turned on.

    If you're not on 4.3, go to Settings, and choose the Data usage option. You should see a graph of your data usage. Tap the menu button, and make sure "Auto sync data" is checked.
    B. Diddy and artman80906 like this.
    03-08-2014 08:34 PM
  8. artman80906's Avatar
    THANK YOU! Never thought to check in notifications but that fixed it. Glad you are in the forum.
    B. Diddy likes this.
    03-09-2014 11:20 PM

Similar Threads

  1. Galaxy S4: Security Policy Updates
    By bodum02 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 11-26-2014, 06:41 PM
  2. Replies: 7
    Last Post: 03-14-2014, 09:11 AM
  3. No idea what this is.
    By MangoPowah in forum HTC One M7
    Replies: 10
    Last Post: 03-07-2014, 10:56 PM
  4. Time for upgrade, Galaxy Note 3?
    By noihaveband in forum General News & Discussion
    Replies: 9
    Last Post: 03-04-2014, 08:35 PM
  5. No Article View/Pure Reading Mode in Sense 5.5?
    By Hjortron in forum AT&T HTC One
    Replies: 0
    Last Post: 03-04-2014, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD