1. abc08234's Avatar
    So I just got a used s3 from flebay (bad esn). Sprint Galaxy s3.

    I dial ##3424# and I can get the phone to show up with a com port, connect with CDMA, but when I click read, it says ":: failed ::" next to ESN and number. So ok I thought maybe I got to send the SPC to it first, and since the old 16 digit pw does not work for 4.3 anymore, I flash it back to 4.1.1, connect via cdma to com port, but it says fail to send to phone.

    - I've tried 4.1.1, 4.1.2, 4.3, and a couple diff modem. All give same result.
    - I also tried to use QPST. In QPST configuration, the target port shows enabled, com19, no phone, usb. It does not want to recognize the phone as well.

    Any ideas what it could be guys? I'm suspecting this phone cannot be flashed or even used. I was able to get my S2 to work, but somehow this S3 is giving me tons of problems.
    03-15-2014 10:54 PM
  2. Paul627g's Avatar

    Yes that is the whole point behind a BAD ESN/ESN blacklisted phone is to detour anyone from activating it. The former owner owed Sprint money on the bill/contract and skipped out for whatever reason.

    As for discussion of flashing a bad ESN phone its something we don't allow or encourage within the forums.
    03-16-2014 09:19 AM

Similar Threads

  1. Note 2 launcher help
    By t2800m in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 03-25-2014, 02:45 PM
  2. Charging Restart Issue
    By Giorgos91 in forum Samsung Galaxy S4 Mini
    Replies: 4
    Last Post: 03-24-2014, 09:22 PM
  3. auto haptic help!!
    By Brendan Skennion in forum Verizon Galaxy S III
    Replies: 4
    Last Post: 03-17-2014, 09:24 PM
  4. A little help with moving apps 2 sd please
    By Hans Dekkers in forum HTC One X
    Replies: 1
    Last Post: 03-16-2014, 10:15 PM
  5. Not being able to save/update contact photo
    By Dave7744 in forum Moto X (2013)
    Replies: 2
    Last Post: 03-16-2014, 08:49 AM