1. salman121's Avatar
    (I added this question to an already posted discussion but just realized that I should have posted it here. Please accept my apology for it)

    I originally had my Samsung S3 Galaxy (SPH-L710) rooted until sprint/samsung pushed the 4.3 upgrade. All was working fine except it was not rooted anymore.

    I rooted again successfully just to put the clean factory software back on (so I can reset the binary count). I successfully put the stock image (KIES_HOME_L710VPALEN_L710SPRALEN_618049_REV03_user_low_ship.tar.md5) back on after resetting the binary count through Triangle away. Then it was doing the SPRINT or Samsung updates over the air when it restarted 3-4 times. Last time, it didn't come back from the restart.

    I am not able to go into download mode anymore. Ordered a JIG through E-bay but it didn't help. Used it on my other S3 phone and it works. I went to Radio Shack and purchased 100K ohms, 1/4 Watts, 5% Tolerance resistors. When I checked with the meter, it was a lot less ohms. So I added 5 x 1k Ohms with the existing 3 x 100k Ohms resistors to make it right in the middle of 300k-301k Ohms, still no luck.

    I even purchased a 16GB Class 10 Micro SD card and burned a image with Win32DiskImager for debrick_sph_l710.img, but my phone still didn't respond or booted through it.

    When I plug in my phone to computer, it shows as QHSUSB_DLOAD for which I downloaded QHSUSB_Drivers_(x64) drivers and it showed up on COM6 as Qualcomm HS-USB QDLoader 9008. So I tried to load the Sprint 4.3 Stock Image (L710VPUCMK3_L710SPRCMK3_L710VPUCMK3_HOME.tar.md5) using Odin but it didn't complete unless i need to let it sit for way longer than normal. I let it sit for a good 30 minutes but it was stopping at ??something?? Connection.

    I noticed when I take the battery out, hold down the power down button, put the battery back in and plug it into the charger, i see the red power light comes on for about a 30 seconds or so and then it goes off. It used to be always blue when working (on the front of the phone).

    I have less than a month to be eligible for an upgrade and little more three months under contract. Don't want to pay Sprint $75 to look at the phone and most probably going with S5 when it comes out and not sure with Sprint or some other provider. In other words, don't want to spend money on this at this time.

    Could you please please offer any help? Greatly appreciated in advance,

    03-20-2014 03:49 PM
  2. dcharleyultra's Avatar
    It sounds like you downgraded a 4.3 kernel, which bricked your phone. I have not run across any fixes for this, only cautions against it. This appears to be a known Knox "feature".

    Sent from my iPhone using Tapatalk
    03-20-2014 06:02 PM
  3. meyerweb#CB's Avatar
    Check out the links in post#2 here: http://forums.androidcentral.com/spr...ked-my-s3.html

    If you did try to load an older ROM over 4.3 though, you're probably out of luck.
    03-21-2014 01:07 PM
  4. GSDer's Avatar
    You could probably get a JTAG service to resurrect it, but that involves money.

    Was the debrick image that you put on the SD card a 4.3 based image? And for your phones' capacity (16GB or 32GB)?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-25-2014 01:01 AM

Similar Threads

  1. How to root galaxy y s5360?
    By robinsoncrusoe195 in forum General Help and How To
    Replies: 1
    Last Post: 04-23-2015, 01:21 PM
  2. Weird lockscreen on Galaxy S4
    By Aaron OD in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 03-22-2014, 04:25 PM
  3. How to root galaxy y s5360?
    By robinsoncrusoe195 in forum General News & Discussion
    Replies: 1
    Last Post: 03-21-2014, 11:16 AM
  4. Pics from iPhone to Samsung 3 How do I move them over?
    By udocre82 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-20-2014, 08:13 PM
  5. US Cellular: Galaxy S5 $199.99
    By Ry in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-20-2014, 12:48 PM