1. PaulaO's Avatar
    I got these cheap speakers (Tech&Go) to use in our vehicles and for the occasional music use. I use Dragon to read out my texts, send texts, dial the phone, etc while driving. Having the ext. speaker has been great!

    Up until today, it has worked fine. I had no sound (Dragon's voice nor music) except a hiss. I had dropped it from my desk (the speaker) earlier and thought maybe that was it. But when I was messing with it (unplugging and replugging to see if there was a short), S Voice came on and said something else was using the mic. I closed the program and suddenly music was playing. It worked fine for several hours but I didn't unplug it during that time. At some point, I had to unplug it of course. Later I plugged it in again, and it wasn't working. I unplugged the cord, plugged it again, and got S Voice again.

    So now that I am home, I figured out how to turn S Voice off (I use Dragon for all it does). And is it fixed? No, now Google voice search comes up!

    Is this something loose in the speaker that the phone now thinks it is a headset with a microphone? Or has some setting on my phone changed? We have a second identical speaker but it's not here at the moment. I won't be able to try it until tomorrow afternoon.
    04-25-2014 09:41 PM
  2. PaulaO's Avatar
    The second speaker does the same thing so it is something internal. I even uninstalled and reinstalled Dragon just in case. No joy.
    04-26-2014 01:11 PM
  3. GSDer's Avatar
    The only thing I can think of is to reset the app preferences (Settings -> More (if using the Tab view) -> Application manager -> press the Menu button -> select 'Reset app preferences') and see what happens.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-26-2014 02:05 PM
  4. PaulaO's Avatar
    Nope, that didn't work.

    Sometimes it comes on, most times it does not. I've done further research and some folks have problems with the jack because stuff gets inside of the hole. I haven't gone digging in there just yet, though. I have a blower (vs the can) that I use on my computers. I'll give that a try and see. Perhaps my unplugging and replugging triggers something with the phone and it turns on the microphone or makes it think it is a microphone.
    05-02-2014 07:29 PM
  5. cluelesss3's Avatar
    Hi PaulaO,

    Did you figure this out? I have an external mic that I am trying to use with a voice recording app (recforge) and when I plug it in my Galaxy S3 defaults to S Voice. I have gone into the phone's settings and turned off S Voice, but now when I plug in the external mic it defaults to the Google recording system. Sounds exactly like your problem. Just wondering if you figured anything out?
    05-03-2014 08:06 PM
  6. PaulaO's Avatar
    Not exactly. After I did the resetting of app preferences, I went through and turned off or uninstalled a lot of programs I never use, including a lot of the ones that came with the phone. That didn't change anything, even after a hard boot and clearing the cache. Then two days later, everything started working just fine. I plug in the speaker, and it works.

    I still think there is a base program that got it's unders in a wad and had to show off for a bit, then settled down. I have S Voice turned off and any "Google Play..." I could find. I have PowerAmp so any music other music player was turned off. Anything else that may want to use a mic that I would never use (ChatON, TalkBack, etc).

    The list of "Turned Off" is long or I would list it here. Before I turned them off, I cleared their cache first. I know it probably does it in the process, but I did it myself, just in case.

    Then I gave up and it worked a few days later. (shrug)
    05-15-2014 05:49 PM
  7. cluelesss3's Avatar
    Thanks. It's been a while so I guess I'll just try it again. Will post if it works without doing anything else.
    05-15-2014 06:44 PM

Similar Threads

  1. Z1 Compact on T-Mobile LTE
    By Huitlacoche in forum Sony Xperia Z1 Compact
    Replies: 5
    Last Post: 07-10-2014, 06:48 PM
  2. Sky Go on Samsung Note 3
    By Andrew Walton1 in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 05-01-2014, 05:23 PM
  3. After update 4G symbol is back when on a wifi..
    By CypherMax in forum Verizon Samsung Galaxy S4
    Replies: 8
    Last Post: 04-29-2014, 11:07 AM
  4. Replies: 5
    Last Post: 04-25-2014, 09:17 PM