1. schlederboss's Avatar
    Hey y'all, I've had a Galaxy S3 for about a year now and I recently flashed SlimKat on it. It ran fine for a week or so and then randomly turned off. Now when I try to boot the phone it says "SAMSUNG" then it starts the custom bootlogo and turns off after about 3 seconds. I can only get it to boot if I remove the battery and place it back in. I can make it into download mode for about 2 seconds, and I can get the boot logo for recovery mode. I do not have to touch my power button to access either of those modes.
    09-23-2014 06:19 PM
  2. schlederboss's Avatar
    Can anyone help me out here?
    09-23-2014 06:44 PM
  3. GSDer's Avatar
    Welcome to the forums!

    If you take the battery out and reinsert it, does the phone turn itself on (without you pressing the Power button)? If so, the Power button or the actual Power switch on the mainboard is the culprit - you'll need to solve that issue before worrying about anything else going on.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    09-23-2014 11:41 PM

Similar Threads

  1. Question for you that were/are on the Edge Plan with VZW
    By brucedbr in forum Samsung Galaxy Note 4
    Replies: 13
    Last Post: 09-24-2014, 05:37 PM
  2. Note Edge is 30% more $ in Australia, yikes!
    By goin_nil in forum Samsung Galaxy Note Edge
    Replies: 3
    Last Post: 09-24-2014, 12:12 PM
  3. GS3 won't go past boot logo, no recovery or download mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 01:33 AM
  4. N7 for car
    By dr9911 in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 09-23-2014, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD