1. TOTtomdora's Avatar
    Hi,
    Yesterday I got a Galaxy S3 SCH-I535 from a friend who upgraded to a Note 4. He said the S3 stopped working.
    So I've been trying to flash stock recovery with odin to no avail; it would get stuck on the "SAMSUNG GALAXY SIII" screen.
    Earlier I tried these instructions: Root & Install CWM Recovery on Galaxy S3 SCH-I535 4.1.1 / 4.1.2
    And now when I try to do anything, whether it's boot it up or enter recovery mode (download mode still works), I get a Verizon error about how they want me to take the phone to a Verizon store (does that mean the bootloader was unlocked?)
    Any help would be appreciated.

    Edit: can a mod move this to the Verizon forum? I accidentally posted this to sprint...
    10-25-2014 03:04 PM
  2. TOTtomdora's Avatar
    Can a mod close this post? I fixed it; downloaded the wrong stock image (i545 instead of i535, whoops)
    10-25-2014 04:53 PM

Similar Threads

  1. Replies: 16
    Last Post: 11-17-2014, 09:38 PM
  2. Replies: 7
    Last Post: 10-26-2014, 09:49 AM
  3. How do I install/upgrade a Samsung p500 Tab from 4.1.2 to 4.4?
    By GoTTi in forum Samsung Galaxy Tab 2 10.1
    Replies: 0
    Last Post: 10-25-2014, 02:45 PM
  4. S Planner Migration Issues from S3 to S5 & Week View Widget
    By shiny_shiny in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 10-25-2014, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD