10-15-2013 08:50 AM
26 12
  1. HTCTwo's Avatar
    Hey guys I've been looking all over for an answer and I'm hoping someone can help me out. I returned my first HTC One and got a different one because of manufacturing issues. I got it today and I am having problems with downloading apps. Certain apps such as Despicable Me and Instagram will download but after it is done it will stop short right before instillation and say the Pack File is Invalid... Do you guys have any fixes? I already tried clearing my cache and data and it didn't work. The only thing I did that i could see being a problem is that I updated my software too 4.1.2 over 4G speed. Please help thank you!
    08-08-2013 11:57 PM
  2. yaggermr's Avatar
    It appears that many user including myself are having issues downloading certain apps from the play store and receive Error 497 or "package file is invalid" . The issue appears to only affect user on WIFI and not users on data. Many apps such as chrome or Google plus will get the 497 error after downloading and attempting to install.Doing a full wipe of the phone or even downgrading does not fix the issue. This is mainly affecting nexus devices many that have manually upgraded to 4.3.10 play store or the accounts of the these user on their other devices. This is why it is believed to be a Android Device Manager issue because play services pushes this to the devices. I have included a link to the XDA Thread. There are also multiple post on these forums but they are scattered I think its effecting lots of people I tipped to android central hoping they use their plethora of Google contacts to get an official response about these play store issues.

    Edit seems to effect user on some data networks and on many different devices and Roms. Changing network setting like using a VPN on WiFi has helped.

    Posted via Android Central App
    08-09-2013 12:21 AM
  3. pergerson6's Avatar
    Try deleting the app and clearing data and cache. Reboot the phone then reinstall it. I had the same issue two days ago.

    Sent from my HTCONE using Tapatalk 4
    08-09-2013 01:17 AM
  4. puch96's Avatar
    This happened to me a couple of days ago also on both my phone and tablet... I think it is or was the playstore issue as it was happening across multiple devices.

    Posted via Android Central App
    penny Premore likes this.
    08-10-2013 12:19 PM
  5. heckufaguy's Avatar
    I got the same thing today while it tried to update the kid mode.
    08-10-2013 01:14 PM
  6. wschlitz's Avatar
    Happens to me too for instagram

    Sent from my Galaxy Nexus using Tapatalk 2
    08-10-2013 01:24 PM
  7. pergerson6's Avatar
    Happens to me too for instagram

    Sent from my Galaxy Nexus using Tapatalk 2
    Just sign out and sign back in.

    Sent from my HTCONE using Tapatalk 4
    08-10-2013 02:44 PM
  8. Silberhase Davis's Avatar
    I am having the same issue on my Samsung tablet and I tried the clear cache method and still no luck. It only happens when I try to install Candy Crush. WTF!!!!!
    08-10-2013 03:07 PM
  9. paaaaaks's Avatar
    Having the same issue. Have tried clearing both cache and data on both google play and services. Didn't work. Signed out and back into my apps, but it didn't do anything. I have plenty of storage in both my sd and phone. Just factory reset my entire phone, but still having the same problem. Tried looking up solutions throughout google, but nothing really worked. If anyone happens to stumble upon a solution that actually works, let me know.
    08-10-2013 05:44 PM
  10. mithmal's Avatar
    I have the same issue but its not thru wifi its thru my data (verizon) on my droid bionic. I also have the same issue with my samsung nexus 10 and that is of course thru wifi only. i thought it was the twitter app so i deleted the app and still the same issue. Problem is now i can't use the twitter app! Guess I'll just have to use twitter thru the internet.
    08-11-2013 09:34 PM
  11. jcochran1977's Avatar
    I am having the exact same issue on a s4 on Verizon. I have tried installing via wifi and Verizon's network and nothing wors. I have also wiped the device.
    08-11-2013 09:34 PM
  12. penny Premore's Avatar
    Google play updated and it was a bad update messed alot of downloads up at this time there is no fix
    08-12-2013 09:30 AM
  13. penny Premore's Avatar
    Google play did a update that screwed up alot of apps. No solutions at this time it is their update NOT ur phone
    08-12-2013 09:35 AM
  14. lccurtis1's Avatar
    Neither solution worked for me and this has been occurring since I updated my 1st gen Nexus 7 to 4.3. Can't updated Google Books or Firefox.
    Tina Dee likes this.
    08-12-2013 12:59 PM
  15. kcrut2003's Avatar
    Thanks yaggermr...switching to WIFI resolved the issue (although I previously deleted cache with no success).
    08-13-2013 11:01 AM
  16. gforce1963's Avatar
    I've had this problem for a few days. Saw somewhere to clear data from Google Services Framework. I did this, rebooted the phone and successfully updated Kindle and Runkeeper. These two apps were giving me the Package File is invalid error message when I tried to update them.
    08-13-2013 11:32 AM
  17. mzanette's Avatar
    Yeah this is annoying and happens randomly on different apps.
    08-13-2013 01:37 PM
  18. usguyver's Avatar
    I'm now that having g the his issue and I have playstore 4.3.10

    Posted via Android Central App
    08-13-2013 02:39 PM
  19. BigDinCA's Avatar
    08-13-2013 02:54 PM
  20. BlairJames Mason III's Avatar
    So is google working on a fix for this?? or play store??
    08-13-2013 03:12 PM
  21. neonworm's Avatar
    So is google working on a fix for this?? or play store??
    Yes they are: http://www.androidcentral.com/google...rs-google-play.
    08-13-2013 03:13 PM
  22. davidbonatz's Avatar
    For the time being, you cab download hideninja on the play store and turn that on and it downloads the "package" completely. I had the same problem with my nexus 7 second gen and it is working fine. But lke someone already said, a fix is on its way
    08-13-2013 06:57 PM
  23. mzanette's Avatar
    Not sure if they silently fixed this, I haven't had the error happen in a couple of days and i've installed/updated quite a few apps.
    08-16-2013 09:07 AM
  24. heckufaguy's Avatar
    Not sure if they silently fixed this, I haven't had the error happen in a couple of days and i've installed/updated quite a few apps.
    Ditto, my issues seem resolved also.
    08-16-2013 01:57 PM
  25. SelkirkRanch's Avatar
    The problem continues....still no fix yet. On my Moto HD it happens both on wi-fi and over 4GLTE. If the store fix has any bearing, I cant update that myself and Verizon (at least) has not rolled it out.
    08-16-2013 01:57 PM
26 12

Similar Threads

  1. Replies: 2
    Last Post: 12-25-2013, 06:40 PM
  2. When Is The Update To 4.2.2 ?
    By luisdario0898 in forum Samsung Galaxy Tab 2
    Replies: 13
    Last Post: 09-05-2013, 04:15 PM
  3. Is OG pro getting any G2 upgrades?
    By BBJoe2011 in forum LG Optimus G Pro
    Replies: 7
    Last Post: 08-19-2013, 07:15 PM
  4. Is this good compared to other note 2 phones?
    By woox997 in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 08-09-2013, 10:00 AM
  5. My S3 is randomly disconnecting from my WiFi
    By jokeyhaha in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-09-2013, 01:02 AM