1. yankees177's Avatar
    So my wifes 4G mobile data is not working. It shows that the radio is working as it shows 4G but 1 bar only. I have 4G in my note 2 and SGS4 and it works in the same house, showing more bars too. I took out her sim card and wiped it down and put it back in and nothing. I tried turning mobile data on/off and other than on wifi only 3G data works. Any ideas? Currently shes running on 3G but I think I might just take it to sprint to see what they say but without going through that rigamarole I thought I would check here first.
    10-12-2014 07:19 PM
  2. B. Diddy's Avatar
    I agree with taking it in to the Sprint store. It was working correctly on 4G before, correct?
    10-13-2014 01:48 AM
  3. ram1220's Avatar
    I think it's the lousy Sprint network. My M7 does this now also. Started about 6 months ago. Before that my 4G was useable but slower than 3G. Let us know what Sprint tells you. But after numerous years I think I am switching away from Sprint as soon as my contract is over.
    10-13-2014 04:51 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-14-2014, 12:12 AM
  2. Why am I unable to use Google search on my Nexus 7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2014, 08:33 PM
  3. Replies: 2
    Last Post: 10-12-2014, 08:20 PM
  4. Why isn't my mobile hotspot working?
    By Rafael04 in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2014, 07:59 PM
  5. Unlocked Android and Not Using it for Phone Purposes
    By wcc7777777 in forum Ask a Question
    Replies: 0
    Last Post: 10-12-2014, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD