06-10-2015 11:20 AM
81 ... 234
tools
  1. d-pabs's Avatar
    I actually have the GPE version. I may just have to root it and then downgrade or switch to a more stable Rom. Was hoping to avoid that hassle...
    03-22-2015 12:56 PM
  2. d-pabs's Avatar
    I was on the HTC chat this morning trying g to explain my issues and how I'm not the only one. I shared this forum thread sight them and they told me that this isn't an official HTC forum/ thread so they can't validate that all of us are having problems with lollipop. Then they proceeded to tell me that these are all isolated issues which I find it very had to believe.
    ram1220 likes this.
    04-03-2015 08:13 AM
  3. cdknight's Avatar
    Everything seem to be working great until I updated to Lollipop 5.0.2 for the Sprint M7. Two issues. I now have the "Error retrieving information from server. [DF-DFERH-01]" issue when opening the Google Play Store. I can uninstall updates to Google Play Store and it works for a little bit until it updates to the latest version, then same error. My other issue is that now I am having issues with the bluetooth connection to my car's handsfree system. It constantly disconnects and reconnects while on calls and when playing music. I did see other posts that claim that Lollipop has some issues with bluetooth that are causing issues with handsfree systems in cars. If it were possible (without rooting) I would go back to KitKat.
    04-10-2015 12:10 PM
  4. Michael Wigle's Avatar
    The Do Not Disturb (DND) function has been removed. Does anyone know of a way to reproduce that functionality besides the "Interruptions" function which is far too cumbersome for regular use?
    04-14-2015 08:37 AM
  5. kwakublack's Avatar
    You now have interruptions. Go to home screen and press volume button. It's the lollipop version of do not disturb.Press down on volume down button and press all etc.
    04-16-2015 04:42 PM
  6. borsheck's Avatar
    I am new to these type of forums, and probably my first post. Several days ago, I just completed the upgrade from Bad Boyz kitkat to lollipop, and all is working with the exception of the Sprint Avatar media messages. Once the phone reboot, reconnected to Sprint, etc., I received several Avatar messages from Sprint, which I attempted to play, well once I clicked the play icon (right pointed triangle), another menu pops with a selection of different players - I only have these: ES Downloader, ES Media Player, and FE Donwloader; I tried using VLC, but I can't get the Avatar to play. I only get a spinning circle or the Avatar crashes. I need some help, if you need log info, please guide me where to lookand I will fetch it for you. Thanks!
    06-10-2015 11:20 AM
81 ... 234

Similar Threads

  1. Lollipop S5 Battery "miracle"?
    By kenorian in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 03-08-2015, 05:36 PM
  2. Any issues with ART since update?
    By Legobricke in forum Google Play edition HTC One M8
    Replies: 1
    Last Post: 02-07-2015, 08:18 PM
  3. Transparent Notification bar/Google Apps/Lollipop
    By JesusF310 in forum HTC One M8
    Replies: 2
    Last Post: 02-06-2015, 06:17 AM
  4. Replies: 0
    Last Post: 02-05-2015, 06:34 PM
  5. Replies: 0
    Last Post: 02-05-2015, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD