1. depechemodegurl's Avatar
    When I go to bed I turn off my WiFi, data, sounds and sync, when I wake up and turn on my screen my WiFi has turned itself back on but everything else is still off. I have the connections optimizer off and have gone into the advanced WiFi options and disabled WiFi when asleep but still it turns itself back on. Anyone else have any idea what could be switching it on?

    Posted via Android Central App
    12-05-2013 12:06 AM
  2. Haalcyon's Avatar
    Do you have any power saving apps, i.e., Juice Defender?

    P.S. I used to LOVE DM.

    Optimus G Pro
    12-05-2013 12:10 AM
  3. depechemodegurl's Avatar
    Do you have any power saving apps, i.e., Juice Defender?

    P.S. I used to LOVE DM.

    Optimus G Pro
    Nope I don't have anything like that. Used to but not now?!? Lol

    Posted via Android Central App
    12-05-2013 12:32 AM
  4. RRHMJ23's Avatar
    I was wondering the same thing because my phone does the same thing and I just got my phone last week and haven't changed any settings
    12-05-2013 07:15 AM
  5. RRHMJ23's Avatar
    I emailed LG about this. This is there reply:

    We are more than happy to assist you. I apologize for any inconvenience that you are having . Performing a factory reset can usually resolve the problem with the phone..You can try the steps below to see if it will fix the issue with your phone. What ever is not save to the sim card will be erased.

    1 Turn the phone off.
    2 Press and hold the following keys at the same time: Volume Down Key + Power/Lock Key on the back of the phone.
    3 Release the Power/Lock Key only when the LG logo is displayed, then immediately press and hold the Power/Lock Key again.
    4 Release all keys when the Factory hard reset screen is displayed.
    5 Press the Power/Lock Key to continue or either of the Volume Keys to cancel.
    6 Press the Power/Lock Key once more to confirm or either of the Volume Keys to cancel
    12-08-2013 04:04 PM
  6. darryjr's Avatar
    I emailed LG about this. This is there reply:

    We are more than happy to assist you. I apologize for any inconvenience that you are having . Performing a factory reset can usually resolve the problem with the phone..You can try the steps below to see if it will fix the issue with your phone. What ever is not save to the sim card will be erased.

    1 Turn the phone off.
    2 Press and hold the following keys at the same time: Volume Down Key + Power/Lock Key on the back of the phone.
    3 Release the Power/Lock Key only when the LG logo is displayed, then immediately press and hold the Power/Lock Key again.
    4 Release all keys when the Factory hard reset screen is displayed.
    5 Press the Power/Lock Key to continue or either of the Volume Keys to cancel.
    6 Press the Power/Lock Key once more to confirm or either of the Volume Keys to cancel
    By any chance, do you guys have your connection optimizer checked? If so, even if you turn off WiFi, that will automatically turn it back on. Go into settings>more>networks>connection optimizer, if checked, uncheck it.
    rohith 4626 likes this.
    12-08-2013 05:57 PM
  7. Jao36's Avatar
    You need to disable the Sprint connection optimizer. It is located under wireless network > more > mobile network.

    Sent from my LG-LS980 using Tapatalk
    12-08-2013 06:01 PM
  8. depechemodegurl's Avatar
    You need to disable the Sprint connection optimizer. It is located under wireless network > more > mobile network.

    Sent from my LG-LS980 using Tapatalk
    If you read my original post, I said the optimizer is off. Any other ideas?

    Rockin my LG G2
    12-08-2013 08:32 PM
  9. Utah_Utes_Man's Avatar
    I had the same issue, Wifi turning on even if the Sprint Connections Optimizer was OFF.
    I had to enable the connection optimizer first, accept the terms of service, then disable it for the wifi to stop turning on.
    depechemodegurl likes this.
    12-09-2013 12:52 AM
  10. depechemodegurl's Avatar
    I had the same issue, Wifi turning on even if the Sprint Connections Optimizer was OFF.
    I had to enable the connection optimizer first, accept the terms of service, then disable it for the wifi to stop turning on.
    Thanks, at this point I'll try anything lol

    Rockin my LG G2
    12-09-2013 02:02 PM
  11. depechemodegurl's Avatar
    I had the same issue, Wifi turning on even if the Sprint Connections Optimizer was OFF.
    I had to enable the connection optimizer first, accept the terms of service, then disable it for the wifi to stop turning on.
    It worked! Last night I turned off my wifi before bed as normal and it never came back on. Thank the gods for the Utes and the for the Utes man!!!
    12-10-2013 12:44 PM
  12. RRHMJ23's Avatar
    Im gonna have to try that.
    12-10-2013 01:20 PM
  13. Utah_Utes_Man's Avatar
    It worked! Last night I turned off my wifi before bed as normal and it never came back on. Thank the gods for the Utes and the for the Utes man!!!
    Haha you're welcome.

    Sent from my LG-LS980 using AC Forums mobile app
    12-11-2013 09:01 PM
  14. Matthew Hay's Avatar
    I also have the g2 and the same problem. I however cannot locate the connection optimizers in my settings. Can someone help me
    09-23-2014 10:53 AM
  15. BecomingDeath13's Avatar
    Settings > more > mobile networks > connections optimizer

    Sorry bro, would have answered you sooner if I could have.
    09-23-2014 12:05 PM
  16. Jack Graves's Avatar
    I have this same problem.

    I have an LG Access L31L with Straight Talk

    I do not have the option on my phone of "Connection Optimizer"
    02-18-2015 08:17 AM
  17. codeysmama's Avatar
    Hey Jack! I too just recently started this problem with my LG Access L31L straight talk. 2 days this was happening. Wifi kept turning on interrupting things over data use.....I realized no "connection optimizer' also, as you did...then I kept trying to remember what I loaded 2 days before. Went into my Straight Talk APP I loaded where you can basically re charge or check your account with straight talk mobile phone. YUP that was the culprit. It was turning the Wifi on and it may be your issue as well. Go into the "Play Store" check "MY APPS" and see if you have the straight talk app loaded. If so, hit it, and read what it entails. You may want to "UNinstall" this app. I did tonight and now I have No problems with wifi and can manually turn it on as needed. Hope this helps you. Cause I was racking my brain trying to do as everyone else was advising.
    02-23-2015 07:39 PM
  18. Raj1028's Avatar
    Dear frndz
    I've use LG lGD315 model, how to go on optimizer
    I do know plszz tell me yar..
    02-03-2016 12:01 AM
  19. Hannbanana's Avatar
    I know this is kinda old. But II have an LG Treasure L52VL through straight talk from Walmart and the wifi is turning itself on anytime I lock the screen. I tried downloading the straight talk app and disabling the WiFi optimizer thing and then deleting the app and it's still doing it! I'm gonna go crazy can anyone help with a solution?
    05-31-2017 01:48 PM
  20. Terry408's Avatar
    What if I deleted my Optimizer I can't find it now
    01-17-2018 05:13 PM

Similar Threads

  1. LG G2 WiFi Tethering App
    By Pogee in forum AT&T LG G2
    Replies: 6
    Last Post: 05-22-2014, 09:39 PM
  2. Free tethering on Aio?
    By raino in forum AT&T
    Replies: 10
    Last Post: 01-10-2014, 05:59 AM
  3. Replies: 3
    Last Post: 12-07-2013, 09:00 AM
  4. Recertified MOGA on IceMonkey.com for $13
    By B. Diddy in forum Connected Accessories
    Replies: 1
    Last Post: 12-05-2013, 10:38 PM
  5. Kyocera Rise stuck on black screen
    By bunnehbooh in forum Misc. Android Phones
    Replies: 1
    Last Post: 12-05-2013, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD