1. BecomingDeath13's Avatar
    Anyone that calls me while I'm connected to LTE (band 25 is the only one up on my area). It rings once on their end and then forwards them to my voicemail. Never ever get an indication of having received a call on my end unless they leave a voicemail. Then I get a random vm icon with no explanation.

    Any ideas as to why this is happening?

    I just got the phone back yesterday. LG replaced the board chipset because when I received calls the phone would ignore my attempts to answer it. Outgoing was fine, incoming couldn't be answered.
    08-08-2014 06:25 PM
  2. Jimmy Gillentine's Avatar
    That is a new one to me.

    Posted via Android Central App
    08-08-2014 07:55 PM
  3. BecomingDeath13's Avatar
    Man I'm really gonna hate if I have to send this phone right back in for repair.

    Sent from my LG-LS980 using Tapatalk
    08-08-2014 09:06 PM
  4. macbook5's Avatar
    I've had this same issue on 2 different phones, Samsung Galaxy Note 3 and LG G2 both running on Rogers Wireless in Canada. I've read various ideas on what could be causing this from the LTE network having issues, sim card problem, a 'bad' app, to the call reject option causing it. I am trying turning off 'call reject' as this is the easiest answer. Hoping it works.
    08-15-2014 04:52 PM
  5. qz0xr3's Avatar
    I have three LG G2s under my Sprint plan. Two of three phones work just fine. But with the third phone, unless I have the phone set to CDMA Network Mode, incoming calls won't ring, nor do I get a missed call. They either go straight to voice mail or the caller well hear a couple of ring tones then voice mail.

    I took the phone to a local Sprint store and they told me that the problem was I had the phone under the wrong network mode. According to them, the phone should be set on CDMA mode. I had one of the other phones with me and showed them that the "working" phone was set to Global Network Mode, as was the other one and that both of those phones worked just fine. The tech said that I was on the wrong setting and insisted that CDMA is the correct setting. Problem there is that I rarely get LTE speeds and honestly, not sure I get 4G speed consistently either.

    When it's on CDMA, incoming calls will ring, but other than connection speeds, works fine. Since two of my three phones work fine, I have to believe it's the phone. I contacted LG today and they think it's a network issue, but did offer to check it out since the phone is under warranty. It's a pain and inconvenience to send the phone in, but at this point, not sure what else to do.
    09-04-2014 05:42 PM
  6. BecomingDeath13's Avatar
    Well I decided to change my network mode to automatic. That fixed the issue, but every time I receive a call on LTE I get a roaming triangle over my signal bar. I've done some experimenting and it seems to be a system glitch. Since LTE pops the roaming indicator it won't let me answer if voice roaming isn't allowed on the phone.

    I've done some testing with signal check, LTE discovery, and sprint zone to decide whether or not the phone is actually roaming and it does not appear to be doing so, it's just a false indicator. Something I can live with.

    Edit: figured I'd add this as well. Apparently there was also a similar issue with the LG Enlighten and LG released an app to fix it.

    I've sent two emails to LG about this and they have not responded. They've just ignored them. Both emails were sent months ago.
    https://play.google.com/store/apps/d...to.erirecovery
    10-10-2014 03:15 PM
  7. arvj's Avatar
    Kind of similar thing happening with moms G2.She will get voicemail but no missed calls or ringing some calls.when that happens it rings the normal 4 or 5 times before vm picks up.Sprint couldn't find anything wrong with it or network.Said I could pay $75 for a replacement. It is less than a year old so Id rather have lg fix it.Seems like a pain though? Do hey give you a loaner while they repair at lg? Thanks

    Posted via Android Central App
    11-03-2014 01:28 PM
  8. BecomingDeath13's Avatar
    No they don't, you're forced to fall back to an older phone you own or wait without a phone.

    LG didn't manage to repair the issue when I sent it in so just make sure voice roaming is enabled and it will fix the problem. The phone will give you a false indicator showing that you're roaming, but you're not actually roaming.

    That's the easiest way to deal with the problem and not bother with sending it to LG.
    11-07-2014 08:10 PM

Similar Threads

  1. how can i go back to the stock rom in LG G2 verizon
    By alejandro plata in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 08-10-2014, 08:47 AM
  2. Turnig of the LTE
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-2014, 07:52 PM
  3. droid maxx when to charge battery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 06:20 PM
  4. Play Movies icon missing.. how to reinstall
    By jjcbeme in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 04:32 PM
  5. Replies: 0
    Last Post: 08-08-2014, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD