1. gorman8's Avatar
    I can't see my gmail contacts. Although my email and calendar are correct, the contacts list is from my wife's account. I sync both email accounts on my phone but not syncing her contacts. If I add or edit a contact it updates her account. How do I make my contacts the primary list? Maybe I need to remove her account from my phone and then add it back. There are times I need to act on her emails when she is unavailable.
    11-23-2015 02:38 PM
  2. SpookDroid's Avatar
    If you don't want your wife's contacts to show up in your phone but not take out her account entirely, just turn off Contact sync for her account in the Sync options of your phone. There should be a separate section for her account and yours.

    If you want your contacts to show up, then just do the same but turn Sync on for your account.

    Now, in the Contacts app, you can select to display only those contacts in your account from the Settings, CONTACTS TO DISPLAY.

    Furthermore, when you create a new contact, make sure that your Google account is selected at the top or it'll be saved elsewhere.
    11-23-2015 03:44 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-24-2015, 05:26 AM
  2. How do I change from 3x4 keyboard to rotary keyboard?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-23-2015, 09:51 PM
  3. Replies: 1
    Last Post: 11-23-2015, 02:55 PM
  4. Replies: 1
    Last Post: 11-23-2015, 01:54 PM
  5. How to enable my in-purchase?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-23-2015, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD