1. Thomas Manning's Avatar
    Okay I have been using netflix since getting my phone. My question is, has anyone since the last update experienced
    netflix not loading/playing on their marquees? I've tried the old clear data, clear memory, uninstalling/reinstalling, and last but least
    a factory reset. None of those methods worked at. So if anyone has had this issue AND was able to resolve it. Please post
    a response.
    01-27-2013 12:05 PM
  2. memovillar's Avatar
    Hi, I don't know if you have my same problem, but for me this worked great:
    [Xposed]Workaround for Netflix on CM10/CM10.1 for Dinc (and maybe 4.1/4.2 in general) - xda-developers

    Regards.
    07-06-2013 12:20 AM

Similar Threads

  1. Netflix not working after update
    By AAG607 in forum ASUS EeePad Transformer
    Replies: 3
    Last Post: 08-28-2011, 09:59 PM
  2. Netflix not working after patch
    By almarsh78 in forum Acer Iconia A500
    Replies: 5
    Last Post: 08-16-2011, 12:24 PM
  3. help netflix not working on wifi
    By nycinter#AC in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-16-2011, 03:06 AM
  4. Netflix apk that streams!! EDIT: Not working ANYMORE
    By BigRick10 in forum HTC EVO 4G
    Replies: 44
    Last Post: 04-11-2011, 02:43 AM
  5. Netflix apk file (Video not working yet)
    By gizzyman in forum Motorola Xoom
    Replies: 13
    Last Post: 03-16-2011, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD