1. Galane's Avatar
    Got a Photon Q today, trying to get all my stuff set up and transferred from my Epic 4G. Contacts were easy to export and import, found an app for exporting and importing the text messages. No way to export memos but I only had 5 or 6 actually important ones so I just typed them into a text file on my computer. After copying everything from the 16 gig card in my Epic 4G I put the card into the Photon Q and erased it. (How cheap can Sprint get? No card at all with the Photon Q! At least with my business account the new phone cost $0.00. Really $0.00, not $49.95 with a $49.95 rebate.)

    [b]The phone is NOT rooted yet. It's fresh out of the box and activated.[b]

    The problems come along with Gmail and Play Store. Took hours for PS to see my new phone, I tried to push one of apps to it, tried to ring it, locates it etc. All fail. Gmail won't synch at all. Sat there for over two hours before it finally gave up. I have less than a dozen messages on my Gmail account, synch should be practically instant.

    Now neither Play Store nor Gmail will launch. They start up then instantly stop. Play Store did work for a while but didn't show that I had any apps. Trying Google Talk (which I am not going to use, ever, will see if it can be removed after I root it, as I did on my Epic 4G) to see if it works and... nope! Just sits there on loading accounts. It's all tied into google+ so it should work, but the google+ app can't contact the server.

    Internet over the cellphone connection *is working*, I can use Chrome and web surf just fine, so it's not an issue with that not working. All the Google apps *should* be able to contact the servers.

    I got an Android (4.0.4) tablet a couple of months ago and all of this "Just Worked" without a hitch over WiFi.
    10-08-2013 10:59 PM
  2. Galane's Avatar
    And the weirdness continues. I cleared all app data and they quit crashing and worked for a while, then it lost all data connection except for text messages. I was using a cable from an Energizer USB charger, which I'd used without a problem on my Epic 4G, and had already used on the Photon Q when I installed the drivers on my computer and transferred some stuff to the Photon Q.

    Apparently the phone took a sudden dislike to the Energizer cable, got stuck on only working in charging mode. Tturning on USB debugging, rebooting and turning that off didn't work. Switching to the cable that came with the phone then doing the USB debugging/reboot dance again had it out of its sulk and back online.

    So, what's special about this cable? Is the phone only going to work properly with this one cable?
    10-09-2013 05:53 AM

Similar Threads

  1. Google play down?
    By Armifera Fatum in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 10-10-2013, 08:13 AM
  2. 4.3 update stuck on 4.0 mb
    By hinamori in forum HTC One M7
    Replies: 14
    Last Post: 10-09-2013, 12:12 PM
  3. Google Play store down!?
    By clubbem in forum General News & Discussion
    Replies: 2
    Last Post: 10-09-2013, 10:31 AM
  4. Updating Google Play!!!
    By Armifera Fatum in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-08-2013, 11:38 PM
  5. Play store back still. Lt showing me installed apps.
    By semp1 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-08-2013, 10:58 PM
LINK TO POST COPIED TO CLIPBOARD