1. joey132's Avatar
    i have downloaded sdk and updated everything ( even things i didn't need ) and everytime i go into my command and hit FASTBOOT OEM UNLOCK i keep getting this message




    any help here guys? once i unlock bootloader i can handle everything else. i just always for some reason have issues with adb.
    07-05-2011 10:37 PM
  2. gabbott's Avatar
    Try finding that dll file on your system and copy it to the android-sdk/tools or android-sdk/platform-tools folder. I believe it is in one of those and needs to be in the other but I forget which. I ran into the same thing a while ago when I tried.
    07-05-2011 11:10 PM
  3. Shabbypenguin's Avatar
    if you wanna take teh sorta easy route the one click has all the files, you can still do it manually if thats what you want
    07-06-2011 12:33 AM
  4. nmoreman's Avatar
    I also had fits with that, I read somewhere that the dll file doesn't transfer because of firewalls, so I turned off my firewall redownloaded with Mozilla (a different browswer), that got the complete file in. The hardest part of this whole process is downloading the drivers and moving files.
    07-15-2011 08:24 AM
LINK TO POST COPIED TO CLIPBOARD