1. DeCourseyyy's Avatar
    When I installed MIUI, there were no icons for Twitter, Facebook, and the Browser (as far as I have noticed). If I searched for them, I could open them so I know they are installed, but I cannot open the app directly. I have tried installing the apk again. Any ideas?
    08-23-2011 10:02 AM
  2. vertigosrs's Avatar
    Try rebooting to clockwork and wiping everything, then reflash the rom? That's about the only thing I can think of. Also I noticed you were running the matrix kernel? If you still are you might run into an mms problem of the message not actually opening the pictures. I tried matrix 5.5 and 6 and had the problem so I switched to petes kernel and everything is working fine! Just a heads up.
    08-23-2011 01:39 PM
  3. DeCourseyyy's Avatar
    I may use Netarchy afterwards. i didnt even have a Kernel at the time. I will try re-flashing later when I get home.
    08-23-2011 02:14 PM
  4. vertigosrs's Avatar
    Hope it works, personally I'm using bugless pete's kernel. Working very well for me except i don't like that it doesn't have a smartass governor.
    08-26-2011 03:26 PM