1. the727kid's Avatar
    I switched to Oxygen because it supposed to run the smoothest. I have force closes all the time, and I can not use my camera at all. Fixes? Better Roms? Suggestions?
    09-19-2011 01:10 PM
  2. chud's Avatar
    Did you do a wipe first?
    09-19-2011 03:21 PM
  3. enik's Avatar
    The 2.2.2 release reboots all the time so I went to miui with no issues but there is no 4G :-(
    09-20-2011 09:14 AM
  4. chud's Avatar
    ive been running 2.2.2 for three or four days with no reboots.

    there was a "warning" somewhere that said you have to do a wipe or youll run into conflicts with apps. i tried finding it again for this thread but couldn't.
    09-20-2011 10:02 AM
  5. digitalslacker's Avatar
    if you are getting reboot or force closes I can almost guarantee that you didn't do a full wipe or when you restored with Titanium Backup you restored system data in addition to the apps.

    I ran Oxygen for a week when I was reviewing it for the site and I never had one issue. It was smooth, stable and quick.

    When I say full wipe I'm mean both 'wipe data/cache' and 'wipe dalvik cache'

    If you are still having issues, reboot into recovery and do the wipes in there. Make sure you hit Dalvik, it's in the advanced menu.
    09-20-2011 04:08 PM
  6. the727kid's Avatar
    Must be the titanium back up.
    09-22-2011 01:40 PM
  7. grantheppes's Avatar
    I switched to Oxygen because it supposed to run the smoothest. I have force closes all the time, and I can not use my camera at all. Fixes? Better Roms? Suggestions?
    I'd say you didn't wipe your phone prior to install. If you did, then you probably used titanium backup and restored both System Apps/Data and User Apps/Data. You only want to restore User Apps/Data. That should solve your problem. I ran oxygen for a while, never had any problems.
    09-22-2011 03:34 PM
LINK TO POST COPIED TO CLIPBOARD