1. evoldroid's Avatar
    I keep having this issue with my phone not mounting the sd card when I reboot it.Im rooted and have flashed the GWK74 UPDATE.I have the matrix 7.0 kernel installed also.Can someone shed some light on this problem ?
    09-22-2011 07:29 PM
  2. BlackHawkA4's Avatar
    The problem is you don't have an SD card nor do you have a slot to put one in.


    Did you try it without matrix? or try reflashing the rom?
    09-22-2011 07:51 PM
  3. evoldroid's Avatar
    Yes I tried both methods already still have to reboot phone several times before sd card mounts
    09-22-2011 07:58 PM
  4. shel692's Avatar
    Have you tried another SD card? Or that card in an alternate device? It could be a card issue.

    Sent from my Sensation using Tapatalk
    09-22-2011 08:05 PM
  5. evoldroid's Avatar
    Nexus s 4g doesn't have a removeable card
    09-22-2011 08:18 PM
  6. grantheppes's Avatar
    I keep having this issue with my phone not mounting the sd card when I reboot it.Im rooted and have flashed the GWK74 UPDATE.I have the matrix 7.0 kernel installed also.Can someone shed some light on this problem ?
    Boot into Clockwork Mod. (When phone is off hold up volume and power, then choose recovery).
    Go into mounts and storage.
    Mount /sdcard
    Then Reboot.

    Not sure if that will solve it, but worth a shot.

    Edit: I really hope you dont think there is an actual sd card in there.
    09-22-2011 08:27 PM
  7. shel692's Avatar
    Ahh sorry. Must have missed the device being the Nexus 4g o_O
    Sent from my Sensation using Tapatalk
    09-22-2011 08:48 PM
  8. A Lex and Er's Avatar
    If you are still having this issue I may have a answer for you.
    I believe you are running a non-stock kernel? Matr1x?
    With whatever method you chose, I use setCPU, raise the voltages by 5% at a time. A reboot is required after raising the voltage's, in fact two or three maybe needed before the change takes affect.
    I have had the same issue and after much playing have stabilized my NS4G getting rid of my mounting issues, I can not over clock past 1.2GHz and really only raised voltages by 5% but more maybe needed, if I do it always results in the same un-mounted sdcard/internal storage. It still does un-mount every once in a while but it's so rare now I don't even think about it.
    I hope this helps you, have a great weekend!
    09-24-2011 08:07 AM
  9. Vinnypel2ella's Avatar
    are u using bfs matrix kernal. mine did that using bfs but with cfs worked fine...hope that helps
    09-27-2011 02:27 PM
  10. Angrygimp's Avatar
    Using the newest matrix CFS and mine does the same thing. Sometimes fixes itself with the first reboot and sometimes it takes 3-4... Just flashed the stock 2.3.7 to get Wallet and then matrix and that's when it started happening.
    09-27-2011 05:06 PM
  11. actionjackson22's Avatar
    try mounting it through clockwork then while your phone is plougged in and its in mount mode, unlplug and replug it. make sure u select mount usb storage
    09-28-2011 09:20 AM
  12. digitalslacker's Avatar
    I recently went back to stock 2.3.7 and this is happening to me occasionally.
    Most of the time, as previously stated, rebooting into recovery and mounting the sd card fixes it.

    This seems to happen most of the time if I've just come of out CWR for something, like a backup or re-flashing a kernel. But I don't reboot very often unless I'm going into CWR so that could just be a coincidence. I suppose it could be something with CWR and 2.3.7 but I'm not smart enough to know that for sure.

    I've only tried Peter's Stock GWK74 Odexed version in ROM Manager but w/ and w/o Matrix both had issues.

    This morning I tried a complete wipe, installed Peter's GWK74 Odexed and had the issue before I put a kernel on, so I don't think it's Matrix.

    my two cents.
    09-28-2011 12:20 PM
  13. Skiinginstead's Avatar
    So how do I reset everything if I can't download anything to my sd card because its unmounted?
    10-03-2011 07:34 PM
  14. evoldroid's Avatar
    Just boot into recovery and mount sd card then reboot phone
    10-03-2011 07:40 PM
  15. Skiinginstead's Avatar
    btw, I'm running stock deodexed 2.3.7 with the BFS netarchy kernel. I'm not sure what's wrong but my SD card refuses to mount despite a number of reboots and when I go into CWM I click mount the sdcard but it doesn't do anything when I reboot... still says sdcard isnt mounted.
    10-03-2011 07:46 PM
  16. evoldroid's Avatar
    I also have this problem running the same set up.When it refuses to mount I boot into recovery mount the sd card and reboot and all is well
    10-03-2011 07:56 PM
  17. Skiinginstead's Avatar
    Was able to get the phone to reset by rebooting and taking the battery out. SD card mounted and I flashed over to the CFS netarchy kernel and now it seems to be running fine.
    10-04-2011 10:24 PM
  18. Paul627g's Avatar
    Yes I would stay away from the BFS versions of kernels... They are betas, works in progress and can be buggy.... I always go right to the CFS and everything is good to go.
    10-05-2011 10:46 AM
  19. mhpspeed's Avatar
    I was having same problem with peter's 2.3.7 odexed and matrix. powering down and a battery pull usually did it. Sometimes mounting and unmonting through CWR would work but not always.

    Was getting tired of the problem and not being able to use my camera so I restored back to deck's rom and will just flash google wallet on that.
    10-06-2011 04:06 PM