11-15-2011 09:48 PM
2,282 ... 2425262728 ...
tools
  1. lightyear420's Avatar
    Try this if you want. after the SU zip, go download rom manager and open look for fix issues or problems and i think it will install a newer busybox that should allow all root apps to work. That's just a quick guess.

    Edit just got told no it doesn't work that way sorry
    It did for me

    I did also install busy box through the market installer





    beezy and nkhs9412235 like this.
    10-25-2011 12:13 PM
  2. simon.ponder's Avatar
    It worked fine for me, I downloaded rom manager, then the newest SU for efgh through rom manager, I think 3.0.6, and then rebooted to recovery, flashed, wiped cache, and dalvik-cache, rebooted to rom, started titanium backup, approved super user access. Not sure why it didn't work for you.
    Telling you guys, this way works, including Titanium. In fact, I tried flashing Matr1x CFS 9.5, which stuck it in a boot loop, so I had to restore to before where I flashed SuperUser, and it worked again.
    10-25-2011 12:17 PM
  3. g.kohei's Avatar
    This isn't true, don't flash Netarchy. If you do it's not going to work properly. I'll have a new version of Beezy's build with mod modifications for the Nexus S 3G up tonight or tomorrow night and also will have a full sdk port up as well.
    Really!? I'm use 9020t.
    Thanks!!
    10-25-2011 12:18 PM
  4. justmerob's Avatar
    Flashed this up last night and played around for a while. Yes, it does have some bugs but what can we expect so soon??? Right??

    Anyways, all in all this thing is awesome! One thing I did notice that blew me away was my Wifi speeds on it! WOW! I swear it had to be 10x faster then what I get using my current ROM & Kernel (Matrix + Matrix 9.5) Not sure why but it was awesome too!

    Thanks once again to all that helped in making this port possible and can't wait to see the update tonight or tomorrow!

    Now back to F5'ing every 30 minutes for the update (like a crackhead....wait...champ!)

    Oh yea, NS4G here btw...
    beezy likes this.
    10-25-2011 12:21 PM
  5. hooperb63's Avatar
    This isn't true, don't flash Netarchy. If you do it's not going to work properly. I'll have a new version of Beezy's build with mod modifications for the Nexus S 3G up tonight or tomorrow night and also will have a full sdk port up as well.
    my 3g works now drew i just had to change my apn settings ;-) thanks both beezy and drew
    10-25-2011 12:21 PM
  6. hooperb63's Avatar
    If your not getting data go into mobile networks and add your networks apn. Just search google for your networks apn settings. I entered at&t apn settings and saved then I had 3G right after.
    but how do you know you have got 3g because it doesn't say it at the top there is just a grey bar, :-(
    10-25-2011 12:24 PM
  7. ferntex's Avatar
    9020 Working fine!!!! DrewGaren.com beta 2 version

    No 3G
    10-25-2011 12:27 PM
  8. beezy's Avatar
    Flashed this up last night and played around for a while. Yes, it does have some bugs but what can we expect so soon??? Right??

    Anyways, all in all this thing is awesome! One thing I did notice that blew me away was my Wifi speeds on it! WOW! I swear it had to be 10x faster then what I get using my current ROM & Kernel (Matrix + Matrix 9.5) Not sure why but it was awesome too!

    Thanks once again to all that helped in making this port possible and can't wait to see the update tonight or tomorrow!

    Now back to F5'ing every 30 minutes for the update (like a crackhead....wait...champ!)

    Oh yea, NS4G here btw...
    So im not completely crazy,i was in a hangout last night and i was telling the other person that my wifi really seemed better which is weird for a port but i won't complain at all. I gained like a mb both ways tho.
    justmerob and tylerwatt12 like this.
    10-25-2011 12:29 PM
  9. slacker76's Avatar
    Telling you guys, this way works, including Titanium. In fact, I tried flashing Matr1x CFS 9.5, which stuck it in a boot loop, so I had to restore to before where I flashed SuperUser, and it worked again.
    Where is the SU downloaded to? I cant seem to find it in recovery.
    10-25-2011 12:32 PM
  10. hooperb63's Avatar
    why does the screenshot that beezy did have 3g showing and i dont have anythink displaying even though the internet works. the only thing i can suggest is that drews is slighty different to beezy's
    10-25-2011 12:34 PM
  11. beezy's Avatar
    Where is the SU downloaded to? I cant seem to find it in recovery.
    If it's not on the root of sdcard then check inside the download folder.
    10-25-2011 12:35 PM
  12. justmerob's Avatar
    So im not completely crazy,i was in a hangout last night and i was telling the other person that my wifi really seemed better which is weird for a port but i won't complain at all. I gained like a mb both ways tho.
    Yeah exactly! I was gonna put about 1MB faster too, but thought no one would believe me LOL

    It was crazy fast for some reason... Now if you (or someone) could figure out why and pass that onto the current ROMS out here! That would be epic!
    10-25-2011 12:35 PM
  13. justmerob's Avatar
    Where is the SU downloaded to? I cant seem to find it in recovery.
    If you got it from ROM Manager then it's usually in: clockworkmod/download and then inside one of those folders there...
    10-25-2011 12:37 PM
  14. tylerwatt12's Avatar
    so is the faster wifi an affect of the browser? or something else?
    10-25-2011 12:38 PM
  15. justmerob's Avatar
    so is the faster wifi an affect of the browser? or something else?
    Nah, even my market downloads were super quick too... No clue why but not complaining either!
    10-25-2011 12:39 PM
  16. beezy's Avatar
    Yeah exactly! I was gonna put about 1MB faster too, but thought no one would believe me LOL

    It was crazy fast for some reason... Now if you (or someone) could figure out why and pass that onto the current ROMS out here! That would be epic!
    Lmfao,if only i knew. It's one of those things i can't explain just like my data icon is normal size right now but yesterday it was a small dot. Almost forgot wifi yesterday didn't work for me no matter what i tried then once i posted it i went in and removed my wifi then connected again and it worked.lol
    10-25-2011 12:40 PM
  17. justmerob's Avatar
    Lmfao,if only i knew. It's one of those things i can't explain just like my data icon is normal size right now but yesterday it was a small dot. Almost forgot wifi yesterday didn't work for me no matter what i tried then once i posted it i went in and removed my wifi then connected again and it worked.lol
    Thought I saw you said that yesterday too (no wifi), but connected right off on my side...

    Anyways, only reason I switched back was due to losing root but sounds like that's been resolved now with SU? Think I'll just hold out till the new update hits later today/tomorrow...

    If you still need testers man shoot me a PM anytime btw
    beezy likes this.
    10-25-2011 12:44 PM
  18. tylerwatt12's Avatar
    Nah, even my market downloads were super quick too... No clue why but not complaining either!
    Sweet, now ill get 8megabit downloads across the house
    10-25-2011 12:45 PM
  19. tolgapaksoy's Avatar
    For some reason the Contacts app is now called People.
    This is fine and all but now the next issue shows up:

    All the apps that rely on your contacts, eg: WhatsApp, Facebook, cannot find your contacts because the app is now called People.

    Is there any way of changing it to Contacts myself?
    10-25-2011 12:48 PM
  20. 3000gtx's Avatar
    If you get install complete after your fine it's just how things are for now,
    got it. forgot to wipe data
    10-25-2011 12:50 PM
  21. Serious_Beans's Avatar
    Everything is working! Even my service, I'm on WiFi now but I haven't tested data yet, it's a little laggy but I guess that's cuz of the lack of HW Accel, no biggie, this is actually pretty usable except for the few fc's every now and then, crazy good job! Keep it up!
    beezy and justmerob like this.
    10-25-2011 12:52 PM
  22. wyk126's Avatar
    I think this is the dump of previous leaked old version of ICS on NS? no?
    cos I noticed the same ui and layout, e.g., when pulling notification bar, there are 2 blue lines near the blue dot, but on the current version of ICS on Galaxy Nexus, there's only a blue dot.
    10-25-2011 12:58 PM
  23. simon.ponder's Avatar
    If it's not on the root of sdcard then check inside the download folder.
    If you use rom manager to download SU, it is inside the following structure:

    sdcard/clockworkmod/download/goo-inside.me/superuser/

    And before you say anything, I didn't come up with that name, I am just the messenger.
    justmerob likes this.
    10-25-2011 01:00 PM
  24. beezy's Avatar
    I think this is the dump of previous leaked old version of ICS on NS? no?
    cos I noticed the same ui and layout, e.g., when pulling notification bar, there are 2 blue lines near the blue dot, but on the current version of ICS on Galaxy Nexus, there's only a blue dot.
    Whats the title say.

    [WARN]This is at EVERYONE im trying to be cool about this but if everyone can't just enjoy hard work and understand there is going to files from everything that is able to help this build then Im going to have the mods come back in here and start deleting anything that is not about the development or bugs,issues of the rom. THe thread is getting to be very big this has been dealt with a million times last time this topic is to be talked about.[/WARN]
    10-25-2011 01:04 PM
  25. jleon723's Avatar
    soo i was just wondering how do you get to that running apps menu i saw in the demo video on youtube?
    10-25-2011 01:07 PM
2,282 ... 2425262728 ...
LINK TO POST COPIED TO CLIPBOARD