1. DeCourseyyy's Avatar
    Setup I'm running...
    ROM: deck 1.3d
    Kernel: Matr1x 10.5
    Governor: 100/800 on lazy.

    My Wallpaper is pure black with Facebook, Twitter, Beautiful Superclock, Shazam, Music, Battery, Evernote, and BLN widgets running.
    I go through the day on the lowest brightness with syncing off.



    What's going on?

    I've heard of. People getting 20+ hours with this setup. Even w/o nfc I only get c. 10 hours.

    Help is much appreciated.

    ...tapatalk'd
    11-16-2011 05:37 PM
  2. digitalslacker's Avatar
    How many charge cycles have you run through before you looked at the battery details? I usually do at least 3 before I even look at batt stats.

    You also want to make sure you reset battery stats first...before you run it through at least 3 charge cycles.
    I use this application
    https://market.android.com/details?i...xpYnJhdGlvbiJd
    11-16-2011 07:17 PM
  3. enik's Avatar
    Was this an issue before you flashed your current rom/kernel? Could just be a fluke. There is no reason for nfc to utilize that much battery. It never even shows up on my battery stats the consumption is so low. Maybe a fresh flash or new kernel is in order.

    Sent from my iPride 4G
    11-16-2011 07:43 PM
  4. chud's Avatar
    Its Google Wallet. Either log into it once or remove it altogether if you plan on never using it.
    11-16-2011 09:02 PM
  5. DeCourseyyy's Avatar
    Its not that it was a specific issue, just that I never got the same battery stats that everyone talked about. I have gotten one 24hour charge but nothing else even close.

    I am going to re-flash my ROM and Kernel then calibrate the battery
    11-16-2011 09:04 PM
  6. digitalslacker's Avatar
    Now that you mention it, lately I've been noticing that my phone is "syncing" way more frequently (sync icon appearing in the status bar at the top). When I go into Account > Google account it's Wallet that's appearing to the culprit, it's got the spinny icon telling me it's working.

    I just unchecked the sync box and it stopped. I didn't let it go long enough to really notice if it affected my battery.

    Might be related.
    11-17-2011 06:43 AM
  7. DeCourseyyy's Avatar
    Wallet isnt even installed on my ROM...

    Today I reflashed everything, calibrated my battery, set governor to 200/800 lazy. Right now Im 7 hours in at 80%...lookin good
    11-17-2011 01:48 PM
  8. digitalslacker's Avatar
    Wallet isnt even installed on my ROM...

    Today I reflashed everything, calibrated my battery, set governor to 200/800 lazy. Right now Im 7 hours in at 80%...lookin good
    I've heard it recommended that you calibrate after each Rom install...
    i usually do it about every 2 week.

    keep i mind that after you calibrate you'll need to go through a few charge cycles before you see typical battery drain.
    11-17-2011 02:03 PM
  9. DeCourseyyy's Avatar
    Well this first one is freakin phenomenal, so if it only gets better from here, im fine, haha
    11-17-2011 10:21 PM
  10. nmoreman's Avatar
    I would also look at your kernel. I run CM7, always use Matrix, Lazy, 100/800. I started having fits on 10.5.

    So I reverted back to 9.5, no problems, and am now on 11.0 (looks good). So rather than reflash rom if this continues, try a different version. Every phone runs different with different combinations.
    11-18-2011 06:14 AM
  11. DeCourseyyy's Avatar
    I would also look at your kernel. I run CM7, always use Matrix, Lazy, 100/800. I started having fits on 10.5.

    So I reverted back to 9.5, no problems, and am now on 11.0 (looks good). So rather than reflash rom if this continues, try a different version. Every phone runs different with different combinations.
    Im on 10.5 with 200/800 lazy. Right now at 51% through 14 hours of moderate...I think I've found my setting
    11-18-2011 10:54 AM
LINK TO POST COPIED TO CLIPBOARD