1. evoldroid's Avatar
    Well today i wanted to try the carbon rom.I installed it and all.But i wasnt really liking the rom.So i restored back to my old rom. Now everytime i try to activate my google wallet im getting a force close.I have tried everything i erased it reinstalled it and nothing still force closing.Can someone please help me with this problem.Also i wanted to unroot my phone and start fresh thinking this might fix it.But i no longer have the computer that i used to root my phone.How can i go about getting the proper drivers and files i need to unroot my phone on my new computer...
    11-16-2011 09:11 PM
  2. enik's Avatar
    Look up returning to stock in the stickies. Also did you format boot as well as data aand cache. For some reason my phone doesn't like doing anything unless I format boot first. Mounts and storage>format boot>yes

    Sent from my iPride 4G
    11-16-2011 09:23 PM
  3. esteway.619's Avatar
    Or go into cwm wipe everything 3x data/cache/dalvik cache and restore your carbon rom. That should work for u. From the sounds of it it sounds like you didn't wipe when u restored and that could be a big reason for some apps to fc

    Sent from my Nexus S 4G using Tapatalk
    11-17-2011 12:41 AM
  4. chud's Avatar
    just flash the googlewalletfix.zip and then fix permissions.

    ideally you want to clear data cache dalvik cache and all that, then reflash your rom, then reflash wallet

    dont unroot your phone. its unnecessary
    11-17-2011 12:48 AM
  5. evoldroid's Avatar
    Still no luck
    11-17-2011 06:31 AM
  6. evoldroid's Avatar
    I give up
    11-17-2011 09:00 AM
  7. evoldroid's Avatar
    When I go to sync my Google account. Google wallet isn't there and now it's saying I have insufficient privileges.WTH!!
    11-17-2011 09:18 AM
LINK TO POST COPIED TO CLIPBOARD