06-11-2012 10:36 AM
418 ... 14151617
tools
  1. rem_kujawa's Avatar
    I just tried a clean install and same error. I'm done trying till we get a fix for it.

    Sent from my Nexus S 4G
    04-08-2012 06:59 PM
  2. skinneejay's Avatar
    Did you go into the app and clean the cache and data?

    Sent from my Nexus S 4G using Tapatalk
    04-09-2012 09:20 AM
  3. rem_kujawa's Avatar
    Several times.

    Sent from my Nexus S 4G
    04-09-2012 09:28 AM
  4. skinneejay's Avatar
    Weird. Doesn't make any sense. Hopefully you can get it fixed soon.
    04-09-2012 10:19 AM
  5. rem_kujawa's Avatar
    Your telling me, the bright side is if there was a contest on phone wiping back to operation I'd win.

    Sent from my Nexus S 4G
    04-09-2012 11:45 AM
  6. skinneejay's Avatar
    I'm curious. What version of the google play store are you running? Im on version 3.5.16
    04-09-2012 02:46 PM
  7. chud's Avatar
    I'm on 3.5.16 with zero problems.

    I did however have Root Explorer (which is a paid app) installed but it originally came baked into a ROM a while back. I still had it because of Titanium Backup. When there was an update for it, the Store kept erroring out but that was because it was being shown as installed/purchased when it was never really installed.

    Are you guys only have problems buying NEW apps for the FIRST time?
    04-09-2012 02:54 PM
  8. rem_kujawa's Avatar
    Just buying for the first time. I can download free apps just fine.

    Sent from my Nexus S 4G
    04-09-2012 03:12 PM
  9. skinneejay's Avatar
    Oh man. I never checked paid apps. I just assumed they both worked. Let me try a paid app. Hold on. lol
    04-09-2012 03:35 PM
  10. skinneejay's Avatar
    Yep. I'm getting an error trying to buy also.
    04-09-2012 03:37 PM
  11. rem_kujawa's Avatar
    Oh man. I never checked paid apps. I just assumed they both worked. Let me try a paid app. Hold on. lol
    Suck, free apps seem to work. You can also buy from a PC on play store. I just installed the leak


    Sent from my Nexus S 4G
    04-09-2012 03:43 PM
  12. skinneejay's Avatar
    What leak? you mean the OTA leak or the Market Apk? So confused! Does it work on the leak? Paid apps I mean.
    04-09-2012 04:23 PM
  13. rem_kujawa's Avatar
    I'm mean the latest leaked rom for the NS4G that Paul posted here. Its IMM76D. I'm running that rom and the mat1x 18.5 cfs kernel. Everything works fine, the only thing I miss from Pete's rom is the controls from the status bar and reboot option when pressing the power button.
    On the xda forums there are a few others with this issue so I'm sure it'll be fixed soon.

    Sent from my Nexus S 4G
    04-09-2012 04:31 PM
  14. skinneejay's Avatar
    I'm wondering how everyones battery life has been? I'm at 40% left right now with about 9hrs 25mins in with about 1hr 37 mins of screen on time. No wifi on and I think my signal has been bounching around at work.
    04-09-2012 04:41 PM
  15. chud's Avatar
    As long as I have a good signal, it's been great on Pete's kernel. But if the signal is spotty, it seems to take a much harder dive than on previous ROM's. Also seem to get better battery life from his kernel versus Matr1x, but ive been running Matr1x again for the BLN which I kinda need.
    04-09-2012 05:10 PM
  16. chud's Avatar
    I just bought an album on Music and that also worked.
    04-09-2012 05:18 PM
  17. skinneejay's Avatar
    Still can't purchase anything. I'm running out of ideas.

    Sent from my Nexus S 4G using Tapatalk
    04-09-2012 08:23 PM
  18. rem_kujawa's Avatar
    I've moved onto why my air rave keeps dropping my 3G.

    Sent from my Nexus S 4G
    04-09-2012 09:13 PM
  19. skinneejay's Avatar
    New rom up that should fix the problem.

    Sent from my Nexus S 4G using Tapatalk
    04-10-2012 08:56 AM
  20. panasrsm's Avatar
    I see the last one is still 4/06 ?
    Edited: Never mind, i see it, 04/09, is just hard to see because of the sorting in his web site , downloading..
    04-10-2012 09:49 AM
  21. skinneejay's Avatar
    It's at the bottom.

    Sent from my Nexus S 4G using Tapatalk
    04-10-2012 10:00 AM
  22. panasrsm's Avatar
    Yep, installed now.
    Did it fix your issue ?
    04-10-2012 10:15 AM
  23. rem_kujawa's Avatar
    I'm going to wait till I get home, let us know how it is.

    Sent from my Nexus S 4G
    04-10-2012 11:30 AM
  24. panasrsm's Avatar
    So far i don't see anything different.
    Now, for the first time ever, i'm trying to set the wallet, and while i didn't have any problems in the setup, i see a message that says unsupported device when i start the wallet. clicking in the link to learn more about the warning, it says unsupported device policy, some users may disable important security mechanisms in order to gain system-lvel "root" access to their phone. ... We are unable to support devices with unauthorized operating systems....." etc, etc.

    And i was wondering if you guys have had any issues using wallet even though this warning is at the top of the screen when the app is running ?
    04-10-2012 11:51 AM
  25. skinneejay's Avatar
    I still have the error. Not sure whats going on. Its weird. I can buy apps from the website but not the android play app. I don't know. Its not the end of the world right now but its annoying. Not enough to get me to leave the ROM.
    :::: talking with peter through twitter to see if we can get this resolved. Anyone else having this error?::::
    04-10-2012 12:32 PM
418 ... 14151617
LINK TO POST COPIED TO CLIPBOARD