03-20-2012 10:30 PM
57 123
tools
  1. piaband's Avatar
    Supernexus
    01-02-2012 10:24 AM
  2. Skunkape60's Avatar
    Ya, like I said...I had this problem with another version of ICS...oICSv41 to be exact. Different versions run different on each phone. Dooderbutt runs SMOOOOTH on my device. Although, I never had the reception issues either so maybe I have a Super-Nexus.

    what version of dooderbutt did you install?
    Believe it was 3. It was about a week ago. I've flashed just about every ICS room available and everyone is the same with the exception of oICS. oICS is the only one that ran without issue. Every single one ran so bad. And all of them staked my icons in the app drawer on top of each other. No way to choose an app. Dooderbutt was just one of them.

    Sent from my Nexus S 4G using Tapatalk
    01-02-2012 04:07 PM
  3. piaband's Avatar
    Believe it was 3. It was about a week ago. I've flashed just about every ICS room available and everyone is the same with the exception of oICS. oICS is the only one that ran without issue. Every single one ran so bad. And all of them staked my icons in the app drawer on top of each other. No way to choose an app. Dooderbutt was just one of them.

    Sent from my Nexus S 4G using Tapatalk
    Hmmm, that's weird. I'm using dooderbutt v4, not sure if that would make a difference.

    Have you heard of others with stacked apps. I haven't seen anyone post about that. Are you flashing from recovery or from tom manager?

    Sent from my Nexus S 4G using Tapatalk
    01-02-2012 08:41 PM
  4. Skunkape60's Avatar
    Hmmm, that's weird. I'm using dooderbutt v4, not sure if that would make a difference.
    Have you heard of others with stacked apps. I haven't seen anyone post about that. Are you flashing from recovery or from tom manager?

    Sent from my Nexus S 4G using Tapatalk
    Cwm and no I haven't heard of the stacked icons from anyone else. And this is not just what i see from dooderbutt but from all ICS ROMs I've loaded with the exception of oICSv41 & 43. They have been running fine. I am thinking now it is an issue with nstools. I did a full wipe and format and it worked fine until the first time i opened nstools. Once nstools is opened the phone goes to hell. Went so far a to load clean the ROM again and installed ONLY nstools and immediately after opening nstools, it started boot looping.

    Edit: I take that back. I did add the nova launcher and that I'd something I didn't do on my original configuration. perhaps nstools and nova launcher don't play well together... I don't think i had any issues before then.... I will have to try removing nova before installing nstools again.

    Sent from my Nexus S 4G using Tapatalk
    01-03-2012 06:04 AM
  5. piaband's Avatar
    ya, I cant help you out there. I dont know what nstools is.

    Seems like everyone else on here has had great success with the dooderbutt uploads. Atleast the latest ones. I would go back to gingerbread too if my phone was acting like that.

    Hope you get to enjoy some ICS soon with the rest of us!

    EDIT: I looked up nstools app. It looks like it is a pretty serious tweaking app. I doubt it is a good idea to use any app like that on an alpha/beta build until it is specifically updated for the new builds.
    01-03-2012 10:03 AM
  6. Skunkape60's Avatar
    ya, I cant help you out there. I dont know what nstools is.

    Seems like everyone else on here has had great success with the dooderbutt uploads. At least the latest ones. I would go back to gingerbread too if my phone was acting like that.

    Hope you get to enjoy some ICS soon with the rest of us!

    EDIT: I looked up nstools app. It looks like it is a pretty serious tweaking app. I doubt it is a good idea to use any app like that on an alpha/beta build until it is specifically updated for the new builds.
    Actually it was working well for close to 2 weeks. I was under clocking to 800 instead of 1000. Made a backup and cleared cache, dalvik, data and system and flashed the gomez rom which acted the same as all the others. So i restored my backup expecting all to be well.

    From that point on I've had nothing but problems with the one ICS ROM that was always good on my phone. But like I said I flashed the nova launcher. I really think I will give it a try without the nova launcher after work and see if it's the problem.

    Edit:

    it's definitely nstools. reloaded the ROM and installed nstools. As soon I make any settings change it starts locking up and rebooting. It will continue to restart and shut down continuously until i pull the battery. I then reinstall the battery and start it up. as soon as it starts the cycle starts again.

    I have since reloaded ics and it is working fine as long as i don't install nstools. It's funny that it worked fine for almost 2 weeks before becoming a problem.

    Sent from my Nexus S 4G using Tapatalk
    01-03-2012 11:46 AM
  7. rchatleain's Avatar
    How do you go back to stock gingerbread with a nexus s 4g that I updated to ICS 4.0.4 using the leaked odin files. My phone is not rooted, and do not want to go through that process, just want to go back to what worked until the official OTA comes out, this version doesn't work well, as many have stated and I agree with. Thank you!
    03-01-2012 11:27 AM
  8. Paul627g's Avatar
    How do you go back to stock gingerbread with a nexus s 4g that I updated to ICS 4.0.4 using the leaked odin files. My phone is not rooted, and do not want to go through that process, just want to go back to what worked until the official OTA comes out, this version doesn't work well, as many have stated and I agree with. Thank you!
    The process is a bit involved but can be done... Give me a few minutes to write it up for you and check back...

    1. Download the following drivers. (Windows based) Optional Windows Samsung Drivers
    2. Place your device in debugging mode (Settings/Development/Android Debugging).
    3. Run the drivers file, let that install then when its completed plug in your device with debugging enable as stated above and allow it to recognize and finished (if needed) installing any drivers.
    4. Check out the following thread for a restore to stock application. http://forum.xda-developers.com/show....php?t=1393210
    5. Once you grab the file from the above thread, extract the contents using 7zip to a location on your hard drive and with your device booted up and connected to your computer in debugging mode click on the oneclickunroot.bat file and follow the instructions.
    6. When completed it should have you back on Gingerbread v2.3.4 as the device was originally shipped. From there you will start to receive the OTA update notifications to work your way back up to the most current official Gingerbread v2.3.7
    hhurtado1 likes this.
    03-01-2012 11:36 AM
  9. rchatleain's Avatar
    Thanks, I wasn't sure if anyone still checked this thread so I posted the same question to you on another thread, sorry. I will check back in a bit, thank you.
    03-01-2012 11:46 AM
  10. rchatleain's Avatar
    I followed these steps and first my computer said it did not recognize the phone. So I did a search on installing samsung nexus s drivers for windows, found a page that said after installing them to go to devices and click on the nexus with the exclamation mark, update the driver manually. I did that, now my computer recognizes it, but when I run the oneclickunroot.bat, when I say yes to proceed it aborts and says device not recognized this is not a nexus s 4g please reconnect and try again. I have done this and rebooted everything several times with the same result. Any suggestions? Thank you
    03-01-2012 12:59 PM
  11. Paul627g's Avatar
    I followed these steps and first my computer said it did not recognize the phone. So I did a search on installing samsung nexus s drivers for windows, found a page that said after installing them to go to devices and click on the nexus with the exclamation mark, update the driver manually. I did that, now my computer recognizes it, but when I run the oneclickunroot.bat, when I say yes to proceed it aborts and says device not recognized this is not a nexus s 4g please reconnect and try again. I have done this and rebooted everything several times with the same result. Any suggestions? Thank you
    Give this thread/app a spin.. [SCRIPT] [NS4G] [UPDATED] One Click Return to stock V2.0 - xda-developers

    Same outcome but this application doesn't have all the "safety checks and guards" in place as the previous one.. I had that same problem but can't recall what I did to get past it...

    This version SHOULD get you moving without hitting that roadblock... Basically the dev of the first link I sent you took this stripped down version and added safety checks to the process... Works for some, not for others...
    03-01-2012 01:05 PM
  12. rchatleain's Avatar
    Well, I tried this version, and it gets the phone to the fastboot screen, and the command prompt on the computer says waiting for device but it just sits there and does nothing?? My phone is not rooted but it is unlocked, do these things make a difference or is it still an issue with the driver? Sorry for the continuous questions, but I truly appreciate your help so far.
    03-01-2012 02:07 PM
  13. Paul627g's Avatar
    Alright we will keep attempting to work through this....

    Try installing PDAnet on your computer. Google PDAnet. Then allow it to install on your device too, then retry this process over again... PDAnet might help you get over the bump of this problem.

    Otherwise I have another option, more drawn out and needs input from you but it can be achieved manually.
    03-01-2012 02:14 PM
  14. Paul627g's Avatar
    Just incase it turns to the manual method here is what you need to do....

    1. Download this package... GRJ22 Software Images ( Stock GB v2.3.4 )

    2. Download this fastboot.exe

    3. Now create a folder on your hard drive, preferrably in your main drive location or C:/ drive. Lets call it "C:/Stock"

    4. Drop the fastboot.exe file and extract the contents of the GR22 Images package into that folder, C:/Stock

    5. Using Windows (I assume) open a command prompt from Start/search bar/ type " cmd " or from RUN prompt type " cmd " and press ENTER.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\PaulSR>


    6. Your prompt may differ a little but you need to type in the following so you change your cmd prompt location to the following directory...

    cd c:/Stock (Press Enter) You should then end up with the window below.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\PaulSR>cd c:/Stock

    c:\Stock>


    7. Now you need to shut down your device. Once its completely off, press and hold Volume Up + Power so you boot into your bootloader screen. Plug you device into your computer at this point and hopefully we will have a connection.

    8. Now you need to enter in the codes 1 by 1, waiting for them to complete and then moving onward to the next until complete. You can watch little activity prompts on your device as this is working too...

    Code:
    fastboot flash boot boot.img
    
    fastboot flash system system.img
    
    fastboot flash recovery recovery.img
    
    fastboot flash userdata userdata.img
    
    fastboot erase cache
    
    fastboot oem lock
    Hopefully if you made it one by one through the fastboot commands once you hit oem lock, your done. You should be able to select REBOOT (Scroll down using VOLUME keys and make selection using POWER) and your device SHOULD reboot into Gingerbread.

    Lets hope for the best
    03-01-2012 02:39 PM
  15. rchatleain's Avatar
    Thank you so much, I was downloading and trying to figure out he pdanet, I couldn't get it on my phone I stopped it shut everything down, restarted everything hooked everything back up and tried the one click root again and this time it worked???? It looks like I am back to original stock, I will now try to get updates. Will keep you posted. Thank you so much, sorry for putting you through the extra work.
    03-01-2012 03:32 PM
  16. Paul627g's Avatar
    Thank you so much, I was downloading and trying to figure out he pdanet, I couldn't get it on my phone I stopped it shut everything down, restarted everything hooked everything back up and tried the one click root again and this time it worked???? It looks like I am back to original stock, I will now try to get updates. Will keep you posted. Thank you so much, sorry for putting you through the extra work.
    No problem friend.... I so much enjoy going back to my roots and helping out the members....
    03-01-2012 03:38 PM
  17. Paul627g's Avatar
    Well I did it last night.. I was having some signal issues and to rule things out I returned to stock GB on my Nexus.

    Currently running stock/odex 2.3.7 GB. Custom 1% battery mod, BLN Control, Matr1x v11.5 kernel, SetCPU, Reboot Manager (so I have reboot mod), Shoot Me (screenshot).

    Telling ya... I missed old GB. Think I'm gonna hang out here awhile and enjoy....
    03-17-2012 06:17 PM
  18. Skunkape60's Avatar
    Well I did it last night.. I was having some signal issues and to rule things out I returned to stock GB on my Nexus.

    Currently running stock/odex 2.3.7 GB. Custom 1% battery mod, BLN Control, Matr1x v11.5 kernel, SetCPU, Reboot Manager (so I have reboot mod), Shoot Me (screenshot).

    Telling ya... I missed old GB. Think I'm gonna hang out here awhile and enjoy....
    I'm surprised this thread is still alive. It was a while ago that I started this thread.

    ____________________
    Just Flash It !!!
    03-17-2012 11:31 PM
  19. Paul627g's Avatar
    Yep, its called searching... LOL.. I knew we had a Return to GB thread around, just had to dig it up...

    Telling ya though, I am actually liking my setup right now... Its pretty rock solid and snappy thanks to Matr1x.
    03-18-2012 12:19 AM
  20. kevincwelch's Avatar
    Yep, its called searching... LOL.. I knew we had a Return to GB thread around, just had to dig it up...

    Telling ya though, I am actually liking my setup right now... Its pretty rock solid and snappy thanks to Matr1x.
    I was thinking the same thing the other day. Wanted to go back to TSM PoolParty with Matrix or franco and see how things go again.

    No matter what I do, I cannot escape the LAG I get with the ICS ROMs. With CM9 Euroskank, it's subtle, but it is still there.

    May do a nandroid and head back there myself....
    03-18-2012 01:42 PM
  21. rem_kujawa's Avatar
    Every time I tried the Matr1x kernel with GB 2.3.7 I would get a lockup at the Google screen.
    03-18-2012 02:04 PM
  22. kevincwelch's Avatar
    Every time I tried the Matr1x kernel with GB 2.3.7 I would get a lockup at the Google screen.
    I'll assume you did the wipe x3 routine.

    Did you use any of the kernel cleaner shells?

    Are you sure you had a good download?
    03-18-2012 03:32 PM
  23. kevincwelch's Avatar
    Telling ya... I missed old GB. Think I'm gonna hang out here awhile and enjoy....
    I did it myself today.

    Loaded up a Pool Party/franco nandroid. Holy Moses is GB so much faster than the ICS ROMs...

    I guess in part I was motivated by the fact that my Epic 4G, which I use as a camera media player, was so much faster using GB than was my Nexus on ICS.

    Anyway, I started to think of this, and let me know what people think:

    GB:ICS::Windows XP:Windows Vista

    Maybe Jelly Bean will be Windows 7/8.
    03-18-2012 06:56 PM
  24. Paul627g's Avatar
    LOL,... Wishful thinking...

    Ya I'm loving life on GB right now... I never thought I would enjoy stock/rooted with a kernel and a few root apps to give me what I need that stock doesn't provide.. Battery life is good, runs nice and I get to look at GB green again instead of ICS cyan....
    03-18-2012 07:04 PM
  25. kevincwelch's Avatar
    LOL,... Wishful thinking...

    Ya I'm loving life on GB right now... I never thought I would enjoy stock/rooted with a kernel and a few root apps to give me what I need that stock doesn't provide.. Battery life is good, runs nice and I get to look at GB green again instead of ICS cyan....
    You know you need some oxygen or to jump in the pool again.
    03-18-2012 09:19 PM
57 123
LINK TO POST COPIED TO CLIPBOARD