1. panasrsm's Avatar
    Why?
    I downloaded V14.5 with CFS, went in recovery with Clockwork, remove davlik cache and installed from SD card. after that i rebooted, and the phone wouldn't boot, it was just looping in the Google logo

    Did i used the wrong kernel file for my Bugless Beast R01/18/2011 ROM Version ?

    I recovered from a last good backup i did before flashing this kernel, and want to give it a try again.
    01-22-2012 10:43 AM
  2. kevincwelch's Avatar
    I would try the following:
    1: download the kernel again and try -- maybe you got a bad zip
    2: wipe dalvik x3
    3: use reset_nstools.zip -- you can find on xda
    4: reflash the matrix kernel

    If the above don't work, try flashing glados or Eugene's kernel just to see if you can isolate it as a problem with matrix or your rom.

    I've used matrix 14.5 on bugles beast 1/18 so I know the combination is compatible.

    If it comes down to it and you really must have matrix, reflash the rom after doing a complete wipe and let it boot up with stock kernel. Then shut down and flash matrix. If it boots, restore your apps with titanium.
    01-22-2012 10:51 AM
  3. panasrsm's Avatar
    Thanks Kevin. I tried that, and was able to install Matr1x with BFS colors. I didn't have to run NFStools, i just did a davlik cache wipe one more time, and flashed the new zip file i downloaded.
    Then it took the BFS kernel, CFS didn't for whatever reason.

    Now, i went back to pete's Kernel because Matr1x doesn't support 4g, at least V14.5 BFS with colors

    Again, thanks for the suggestions, i'm getting the flashing swing, so i can try new ROM's and kernels.
    01-22-2012 12:06 PM
  4. Skunkape60's Avatar
    Thanks Kevin. I tried that, and was able to install Matr1x with BFS colors. I didn't have to run NFStools, i just did a davlik cache wipe one more time, and flashed the new zip file i downloaded.
    Then it took the BFS kernel, CFS didn't for whatever reason.

    Now, i went back to pete's Kernel because Matr1x doesn't support 4g, at least V14.5 BFS with colors

    Again, thanks for the suggestions, i'm getting the flashing swing, so i can try new ROM's and kernels.
    What do you mean it doesn't support 4g? I'm currently running matr1x 14.5 bfs with colors and am using 4g to post this. The kernel has nothing to do with 4g working or not, that's a function of the ROM.

    Sent from my Nexus S 4g using Xparent Cyan Tapatalk
    01-22-2012 05:58 PM
  5. kevincwelch's Avatar
    Someone can correct me if I am wrong, but since these ROMs are based on what was released for the GSM phones, WiMAX is something that has to be added in to the ROM being used on the Nexus S 4G.

    BTW, I've used 4G from time to time with Matr1x.

    I really don't need it that much, except when I use wifi tether.
    01-22-2012 07:33 PM
  6. panasrsm's Avatar
    What do you mean it doesn't support 4g? I'm currently running matr1x 14.5 bfs with colors and am using 4g to post this. The kernel has nothing to do with 4g working or not, that's a function of the ROM.

    Sent from my Nexus S 4g using Xparent Cyan Tapatalk
    Exactly what i said, with the BB ROM and BB kernel, i did get the 4G option, and i have them enabled, the 4G option was greyed out as soon as i installed Matr1x , and i couldn't do nothing with the options.

    Reverted back to BB ROM and Kernel, 4G option can be checked out and enabled.

    Don't kill the messenger , i wish i knew more about the details, i'm just reporting what i see like the newbie i am.... i'm back to BB ROM with the latest release.
    01-22-2012 09:19 PM
  7. Skunkape60's Avatar
    Exactly what i said, with the BB ROM and BB kernel, i did get the 4G option, and i have them enabled, the 4G option was greyed out as soon as i installed Matr1x , and i couldn't do nothing with the options.

    Reverted back to BB ROM and Kernel, 4G option can be checked out and enabled.

    Don't kill the messenger , i wish i knew more about the details, i'm just reporting what i see like the newbie i am.... i'm back to BB ROM with the latest release.
    do you have the 4g widget on your home screen? That's all I need to connect to my 4g. Even if it is greyed out in the settings it works. Every ics ROM I've tried has the widget. go to your widgets and put the 4g widget on one of your home screens and don't worry about the settings. Press the widget to toggle on and off and you are golden.

    Sent from my Nexus S 4g using Xparent Cyan Tapatalk
    01-22-2012 09:58 PM
  8. panasrsm's Avatar
    Gave it a try again and flashed this kernel, 4G option is now working. perhaps i didn't wait enough time for things to settle when i flashed it this morning.
    01-23-2012 12:33 AM
  9. kevincwelch's Avatar
    Gave it a try again and flashed this kernel, 4G option is now working. perhaps i didn't wait enough time for things to settle when i flashed it this morning.
    I think 4G is fickle.

    I used the widget this morning and it took a couple minutes before I even had any notification that 4G was actually locked on. I think this is a reception issue and not a ROM/kernel issue since I had the same issue while on GB and while using my Epic 4G.
    01-23-2012 08:59 AM
  10. panasrsm's Avatar
    Well verything was good until this morning, i was playing with the nstool and a couple of settings, deep idle set to on, BLN's, bumped the speed CPU to 1200mhz, life was good,

    Then i change the governor settings, and tweaked a couple of values from there per one the most recent posts we have in the Matr1x thread,like this

    100/1000 mhz
    lulzactive governer:
    inc CPU load 70%
    Pump Up 3
    Pump Down 2
    min step 7@100
    up sample 2000
    down sample 3500
    Deep Idle on.

    and my default ringer tone was acting up, like the CPU didn't have power, so i change the governor to ondemand, and after that, the phone started acting up. i couldn't access the manage settings options anymore, then i booted the phone, and it would boot, the flying logo would stop spining, and the phone wouldn't boot....

    Dang, good thing about those image backups
    01-23-2012 11:10 AM
  11. kevincwelch's Avatar
    Dang, good thing about those image backups
    Yeah, I do a nandroid every few days. I play around with the phone too much. I've been running Matr1x BFS 14.5 for a while now (actually, the longest I've ever stayed on a kernel version) with dooderbutt v6. The following settings have really preserved my battery:

    Freeze com.sprintmenu
    Freeze NFC
    Freeze tags
    Unistalled wallet

    BLD 7500 ms
    BLN off
    deadline scheduler
    lulzactive 100/1000
    OC 100%
    deep idle on
    CPU load 75%
    Pump up 2
    Pump down 1
    screen off 5
    upsample 20000
    downsample 40000

    25% brightness

    Works great.
    01-23-2012 01:46 PM
  12. panasrsm's Avatar
    I think i've hosed the phone again
    ROM Manager won't go into recovery and i have to force the app to close.

    I can start all over again with Dooferbutt, Ayn recommendations as to what to wipe ?
    Should i do a factory reset first ?, or go into Clockwork recoevery and wipe what ? before falshing a different ROM.
    01-23-2012 02:16 PM
  13. panasrsm's Avatar
    I'll reset nstools first per post#2, hopefully that'll do it.
    01-23-2012 02:31 PM
  14. panasrsm's Avatar
    Reset nstools seems like it have done it. loading BB R 1.22.2012 now.
    I need to stop playing with fire and leave the phone alone
    01-23-2012 02:43 PM
  15. kevincwelch's Avatar
    I think you just need to stop playing with ROM manager.
    01-23-2012 06:53 PM
  16. panasrsm's Avatar
    Thanks for all you help Kevin.
    01-23-2012 10:46 PM
  17. kevincwelch's Avatar
    Thanks for all you help Kevin.
    You're welcome.

    Personally, and it's just my opinion, I have never found ROM manager to offer anything really beneficial that I can't do though downloading and using CWM. I also find CWM more versatile since you can flash multiple zips, especially the wipe zips, nstools reset zip, and others.

    How is the beast running?
    01-23-2012 10:59 PM
  18. Skunkape60's Avatar
    I think you just need to stop playing with ROM manager.
    X2 on that.

    Sent from my Nexus S 4g using Xparent Cyan Tapatalk
    01-24-2012 06:56 AM
LINK TO POST COPIED TO CLIPBOARD