1. dizzean's Avatar
    I see that some ROMs are for ICS(4.0.x) and some for Ginger bread (2.3.x)

    If I have 2.3.7 can I still flash ICS based ROMs?

    I have experience flashing as I have done it on 2 of my LG Optimus and my HP Touchpad but I am just wondering about this because for some reason I am having a herp moment.
    03-22-2012 09:42 PM
  2. lyingfromyou's Avatar
    If You Are Rooted You Can Flash Almost Anything As Long As It's Made For The Phone Your Using, Wich I Assume Is A NS4G... I Usually Find What I Need Right Here Or At Nexus S 4G Android Development - xda-developers
    03-23-2012 07:40 AM
  3. Skunkape60's Avatar
    I see that some ROMs are for ICS(4.0.x) and some for Ginger bread (2.3.x)

    If I have 2.3.7 can I still flash ICS based ROMs?

    I have experience flashing as I have done it on 2 of my LG Optimus and my HP Touchpad but I am just wondering about this because for some reason I am having a herp moment.
    Some roms are gingerbread and some are ICS. ICS and gingerbread are the roms. You can flash either.

    ____________________
    Just Flash It !!!
    03-24-2012 05:56 PM
  4. Paul627g's Avatar
    I think another point to make here which some users are familiar with from other devices is there is no worries about file system types, etc. you can bounce back and forth between ICS or GB with no worry of change in file system formats.

    Example there are MTD, RFS, EXT4. The Nexus runs everything on EXT4.
    03-24-2012 06:22 PM
LINK TO POST COPIED TO CLIPBOARD